Version bump.
authorDiego Elio Pettenò <flameeyes@gentoo.org>
Tue, 16 Jan 2007 22:56:31 +0000 (22:56 +0000)
committerDiego Elio Pettenò <flameeyes@gentoo.org>
Tue, 16 Jan 2007 22:56:31 +0000 (22:56 +0000)
Package-Manager: portage-2.1.2

12 files changed:
media-sound/alsa-driver/ChangeLog
media-sound/alsa-driver/alsa-driver-1.0.14_rc2.ebuild [new file with mode: 0644]
media-sound/alsa-driver/files/digest-alsa-driver-1.0.14_rc2 [new file with mode: 0644]
media-sound/alsa-firmware/ChangeLog
media-sound/alsa-firmware/alsa-firmware-1.0.14_rc2.ebuild [new file with mode: 0644]
media-sound/alsa-firmware/files/digest-alsa-firmware-1.0.14_rc2 [new file with mode: 0644]
media-sound/alsa-headers/ChangeLog
media-sound/alsa-headers/alsa-headers-1.0.14_rc2.ebuild [new file with mode: 0644]
media-sound/alsa-headers/files/digest-alsa-headers-1.0.14_rc2 [new file with mode: 0644]
media-sound/alsa-utils/ChangeLog
media-sound/alsa-utils/alsa-utils-1.0.14_rc2.ebuild [new file with mode: 0644]
media-sound/alsa-utils/files/digest-alsa-utils-1.0.14_rc2 [new file with mode: 0644]

index 755d2e80d3acc6db3a13fe678a8e9370a222669a..e4d2f077ad7d5b94e208f0d91ab025eb93db0f0a 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for media-sound/alsa-driver
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/ChangeLog,v 1.255 2007/01/14 09:06:25 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/ChangeLog,v 1.256 2007/01/16 22:56:30 flameeyes Exp $
+
+*alsa-driver-1.0.14_rc2 (16 Jan 2007)
+
+  16 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  +alsa-driver-1.0.14_rc2.ebuild:
+  Version bump.
 
   14 Jan 2007; Joseph Jezak <josejx@gentoo.org>
   alsa-driver-1.0.14_rc1.ebuild:
diff --git a/media-sound/alsa-driver/alsa-driver-1.0.14_rc2.ebuild b/media-sound/alsa-driver/alsa-driver-1.0.14_rc2.ebuild
new file mode 100644 (file)
index 0000000..3197186
--- /dev/null
@@ -0,0 +1,168 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-driver/alsa-driver-1.0.14_rc2.ebuild,v 1.1 2007/01/16 22:56:31 flameeyes Exp $
+
+inherit linux-mod flag-o-matic eutils multilib
+
+MY_P="${P/_rc/rc}"
+S="${WORKDIR}/${MY_P}"
+
+DESCRIPTION="Advanced Linux Sound Architecture kernel modules"
+HOMEPAGE="http://www.alsa-project.org/"
+SRC_URI="mirror://alsaproject/driver/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~ppc64 ~x86"
+IUSE="oss debug"
+
+IUSE_CARDS="seq-dummy dummy virmidi mtpav mts64 serial-u16550 mpu401 loopback
+portman2x4 pcsp ad1848-lib cs4231-lib adlib ad1816a ad1848 als100 azt2320 cmi8330
+cs4231 cs4232 cs4236 dt019x es968 es1688 es18xx gusclassic gusextreme gusmax
+interwave interwave-stb opl3sa2 opti92x-ad1848 opti92x-cs4231 opti93x miro
+sb8 sb16 sbawe sgalaxy sscape wavefront pc98-cs4232 msnd-pinnacle ad1889 als300
+als4000 ali5451 atiixp atiixp-modem au8810 au8820 au8830 azt3328 bt87x ca0106 cmipci
+cs4281 cs46xx cs5535audio darla20 gina20 layla20 darla24 gina24 layla24 mona mia
+echo3g indigo indigoio indigodj emu10k1 emu10k1x ens1370 ens1371 es1938 es1968
+fm801 fm801-tea575x hda-intel hdsp hdspm ice1712 ice1724 intel8x0 intel8x0m korg1212
+maestro3 mixart nm256 pcxhr riptide rme32 rme96 rme9652 sonicvibes trident via82xx
+via82xx-modem vx222 ymfpci pdplus asihpi powermac aoa aoa-fabric-layout aoa-onyx
+aoa-tas aoa-toonie aoa-soundbus aoa-soundbus-i2s sa11xx-uda1341 armaaci
+s3c2410 pxa2xx-i2sound au1x00 usb-audio usb-usx2y vxpocket pdaudiocf sun-amd7930
+sun-cs4231 sun-dbri harmony soc at91-soc at91-soc-eti-b1-wm8731 pxa2xx-soc
+pxa2xx-soc-corgi pxa2xx-soc-spitz pxa2xx-soc-poodle pxa2xx-soc-tosa"
+
+for iuse_card in ${IUSE_CARDS}; do
+       IUSE="${IUSE} alsa_cards_${iuse_card}"
+done
+
+RDEPEND="virtual/modutils
+        !media-sound/snd-aoa"
+DEPEND="${RDEPEND}
+       ~media-sound/alsa-headers-${PV}
+       virtual/linux-sources
+       sys-apps/debianutils"
+
+PROVIDE="virtual/alsa"
+
+pkg_setup() {
+       # By default, drivers for all supported cards will be compiled.
+       # If you want to only compile for specific card(s), set ALSA_CARDS
+       # environment to a space-separated list of drivers that you want to build.
+       # For example:
+       #
+       #       env ALSA_CARDS='emu10k1 intel8x0 ens1370' emerge alsa-driver
+       #
+       ALSA_CARDS=${ALSA_CARDS:-${IUSE_ALSA_CARDS}}
+
+       local PNP_DRIVERS="interwave interwave-stb"
+       local PNP_ERROR="Some of the drivers you selected require PnP support in your kernel (${PNP_DRIVERS}). Either enable PnP in your kernel or trim which drivers get compiled using ALSA_CARDS in /etc/make.conf."
+
+       local ISA_DRIVERS="cs4232 msnd-pinnacle cs4231-lib adlib ad1816a ad1848 als100 azt2320
+               cmi8330 cs4231 cs4236 dt019x  es968 es1688 es18xx gusclassic gusextreme gusmax
+               interwave interwave-stb opl3sa2 opti92x-ad1848 opti92x-cs4231 opti93x miro sb8
+               sb16 sbawe sb16_csp sgalaxy sscape wavefront"
+       local ISA_ERROR="Some of the drivers you selected require ISA support in your kernel ($(echo $ISA_DRIVERS)). Either enable ISA in your kernel or trim which drivers get compiled using ALSA_CARDS in /etc/make.conf."
+
+       local FW_DRIVERS="darla20 gina20 layla20 darla24 gina24 layla24 mona mia echo3g indigo
+               indigoio indigodj emu10k1 korg1212 maestro3 riptide ymfpci asihpi"
+       local FW_LOADER_ERROR="Some of the drivers you selected require 'Userspace firmware loading support' in your kernel (${FW_DRIVERS}). Either enable that feature or trim which drivers get compiled using ALSA_CARDS in /etc/make.conf."
+
+       local TMP_ALSA_CARDS
+       local CHECK_PNP
+       local CHECK_ISA
+       local CHECK_FW
+       for card in ${ALSA_CARDS}; do
+               if has alsa_cards_${card} ${IUSE} && use alsa_cards_${card}; then
+                       TMP_ALSA_CARDS="${TMP_ALSA_CARDS} ${card}"
+                       has ${card} ${PNP_DRIVERS} && CHECK_PNP="PNP"
+                       has ${card} ${ISA_DRIVERS} && CHECK_ISA="ISA"
+                       has ${card} ${FW_DRIVERS} && CHECK_FW="FW_LOADER"
+               fi
+       done
+       ALSA_CARDS="${TMP_ALSA_CARDS}"
+
+       local CONFIG_CHECK="!SND SOUND ${CHECK_PNP} ${CHECK_ISA} ${CHECK_FW}"
+       local SND_ERROR="ALSA is already compiled into the kernel."
+       local SOUND_ERROR="Your kernel doesn't have sound support enabled."
+       local SOUND_PRIME_ERROR="Your kernel is configured to use the deprecated OSS drivers.    Please disable them and re-emerge alsa-driver."
+
+       linux-mod_pkg_setup
+
+       if [[ ${PROFILE_ARCH} == "sparc64" ]] ; then
+               export CBUILD=${CBUILD-${CHOST}}
+               export CHOST="sparc64-unknown-linux-gnu"
+       fi
+}
+
+src_unpack() {
+       unpack ${A}
+
+       cd "${S}"
+
+       convert_to_m "${S}/Makefile"
+       sed -i -e 's:\(.*depmod\):#\1:' "${S}/Makefile"
+}
+
+src_compile() {
+       local myABI=${ABI:-${DEFAULT_ABI}}
+
+       # Should fix bug #46901
+       is-flag "-malign-double" && filter-flags "-fomit-frame-pointer"
+       append-flags "-I${KV_DIR}/arch/$(tc-arch-kernel)/include"
+
+       econf $(use_with oss) \
+               $(use_with debug debug full) \
+               --with-kernel="${KV_DIR}" \
+               --with-build="${KV_OUT_DIR}" \
+               --with-isapnp=yes \
+               --with-sequencer=yes \
+               --with-cards="${ALSA_CARDS}" || die "econf failed"
+
+       # linux-mod_src_compile doesn't work well with alsa
+
+       ARCH=$(tc-arch-kernel)
+       ABI=${KERNEL_ABI}
+       emake LDFLAGS="$(raw-ldflags)" HOSTCC="$(tc-getBUILD_CC)" "CC=$(tc-getCC)" || die "Make Failed"
+       ARCH=$(tc-arch)
+       ABI=${myABI}
+}
+
+
+src_install() {
+       emake DESTDIR="${D}" install-modules || die "make install failed"
+
+       dodoc CARDS-STATUS FAQ README WARNING TODO
+
+       if kernel_is 2 6; then
+               # mv the drivers somewhere they won't be killed by the kernel's make modules_install
+               mv "${D}/lib/modules/${KV_FULL}/kernel/sound" "${D}/lib/modules/${KV_FULL}/${PN}"
+               rmdir "${D}/lib/modules/${KV_FULL}/kernel" &> /dev/null
+       fi
+}
+
+pkg_postinst() {
+       elog
+       elog "The alsasound initscript and modules.d/alsa have now moved to alsa-utils"
+       elog
+       elog "Also, remember that all mixer channels will be MUTED by default."
+       elog "Use the 'alsamixer' program to unmute them."
+       elog
+       elog "If you experience problems, please report bugs to http://bugs.gentoo.org."
+       elog
+
+       linux-mod_pkg_postinst
+
+       elog "Check out the ALSA installation guide availible at the following URL:"
+       elog "http://www.gentoo.org/doc/en/alsa-guide.xml"
+
+       if kernel_is 2 6 && [ -e "${ROOT}/lib/modules/${KV_FULL}/kernel/sound" ]; then
+               # Cleanup if they had older alsa installed
+               for file in $(find "${ROOT}/lib/modules/${KV_FULL}/${PN}" -type f); do
+                       rm -f ${file//${KV_FULL}\/${PN}/${KV_FULL}\/kernel\/sound}
+               done
+
+               find "${ROOT}/lib/modules/${KV_FULL}/kernel/sound" -type d -print0 | xargs rmdir
+       fi
+}
diff --git a/media-sound/alsa-driver/files/digest-alsa-driver-1.0.14_rc2 b/media-sound/alsa-driver/files/digest-alsa-driver-1.0.14_rc2
new file mode 100644 (file)
index 0000000..ad9930a
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 b1d0d43a05ea5c2f7d06a9c5a471a4a1 alsa-driver-1.0.14rc2.tar.bz2 2525315
+RMD160 cdaadd027d7be5a71e4fe281efcbbd9b64f7b892 alsa-driver-1.0.14rc2.tar.bz2 2525315
+SHA256 67e0f2ab476c0f08c642b33e4f57b17311fa07fd56eb3a02c76df22738f6d387 alsa-driver-1.0.14rc2.tar.bz2 2525315
index 4855d02464a1f4f62f178258baecf5b1add7fea6..0efe99023571f04c9e45b8d40788b1407caf946d 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for media-sound/alsa-firmware
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-firmware/ChangeLog,v 1.52 2007/01/14 09:08:54 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-firmware/ChangeLog,v 1.53 2007/01/16 22:55:20 flameeyes Exp $
+
+*alsa-firmware-1.0.14_rc2 (16 Jan 2007)
+
+  16 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  +alsa-firmware-1.0.14_rc2.ebuild:
+  Version bump.
 
   14 Jan 2007; Joseph Jezak <josejx@gentoo.org>
   alsa-firmware-1.0.14_rc1.ebuild:
diff --git a/media-sound/alsa-firmware/alsa-firmware-1.0.14_rc2.ebuild b/media-sound/alsa-firmware/alsa-firmware-1.0.14_rc2.ebuild
new file mode 100644 (file)
index 0000000..97847ac
--- /dev/null
@@ -0,0 +1,31 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-firmware/alsa-firmware-1.0.14_rc2.ebuild,v 1.1 2007/01/16 22:55:20 flameeyes Exp $
+
+MY_P="${P/_rc/rc}"
+
+DESCRIPTION="Advanced Linux Sound Architecture firmware"
+HOMEPAGE="http://www.alsa-project.org/"
+SRC_URI="mirror://alsaproject/firmware/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}"
+
+DEPEND=""
+
+src_compile() {
+       econf \
+               --with-hotplug-dir=/lib/firmware \
+               || die "configure failed"
+
+       emake || die "make failed"
+}
+
+src_install () {
+       emake DESTDIR="${D}" install || die "make install failed"
+       dodoc README
+}
diff --git a/media-sound/alsa-firmware/files/digest-alsa-firmware-1.0.14_rc2 b/media-sound/alsa-firmware/files/digest-alsa-firmware-1.0.14_rc2
new file mode 100644 (file)
index 0000000..9b265cb
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 98afcd48e4fc9bcf5e43276a9a81cb7f alsa-firmware-1.0.14rc2.tar.bz2 3084253
+RMD160 2971c1a310d667d2459d40d223b6b52b45da026d alsa-firmware-1.0.14rc2.tar.bz2 3084253
+SHA256 75b6b2894f4cdacea1c1898f370ffe11fdfe43a9625860d7205a517bd85e4994 alsa-firmware-1.0.14rc2.tar.bz2 3084253
index c436e8492e765115893b81823f6f0845ba75be8b..9730f94ed0c42b6809a671918ae9ed68bcd98073 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for media-sound/alsa-headers
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-headers/ChangeLog,v 1.116 2007/01/14 09:05:57 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-headers/ChangeLog,v 1.117 2007/01/16 22:55:12 flameeyes Exp $
+
+*alsa-headers-1.0.14_rc2 (16 Jan 2007)
+
+  16 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  +alsa-headers-1.0.14_rc2.ebuild:
+  Version bump.
 
   14 Jan 2007; Joseph Jezak <josejx@gentoo.org>
   alsa-headers-1.0.14_rc1.ebuild:
diff --git a/media-sound/alsa-headers/alsa-headers-1.0.14_rc2.ebuild b/media-sound/alsa-headers/alsa-headers-1.0.14_rc2.ebuild
new file mode 100644 (file)
index 0000000..7f02a73
--- /dev/null
@@ -0,0 +1,44 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-headers/alsa-headers-1.0.14_rc2.ebuild,v 1.1 2007/01/16 22:55:12 flameeyes Exp $
+
+inherit eutils
+
+MY_PN=${PN/headers/driver}
+MY_P="${MY_PN}-${PV/_rc/rc}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Header files for Advanced Linux Sound Architecture kernel modules"
+HOMEPAGE="http://www.alsa-project.org/"
+SRC_URI="mirror://alsaproject/driver/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+
+RESTRICT="binchecks strip"
+
+# Remove the sound symlink workaround...
+pkg_setup() {
+       if [[ -L "${ROOT}/usr/include/sound" ]]; then
+               rm      "${ROOT}/usr/include/sound"
+       fi
+}
+
+src_unpack() {
+       unpack ${A}
+
+       cd "${S}"
+       epatch "${FILESDIR}/${PN}-1.0.6a-user.patch"
+}
+
+src_compile() { :; }
+
+src_install() {
+       cd "${S}/alsa-kernel/include"
+       insinto /usr/include/sound
+       doins *.h || die "include failed"
+}
diff --git a/media-sound/alsa-headers/files/digest-alsa-headers-1.0.14_rc2 b/media-sound/alsa-headers/files/digest-alsa-headers-1.0.14_rc2
new file mode 100644 (file)
index 0000000..ad9930a
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 b1d0d43a05ea5c2f7d06a9c5a471a4a1 alsa-driver-1.0.14rc2.tar.bz2 2525315
+RMD160 cdaadd027d7be5a71e4fe281efcbbd9b64f7b892 alsa-driver-1.0.14rc2.tar.bz2 2525315
+SHA256 67e0f2ab476c0f08c642b33e4f57b17311fa07fd56eb3a02c76df22738f6d387 alsa-driver-1.0.14rc2.tar.bz2 2525315
index 9a1c6ea51d56f6a07e75f3d08ee3e8cde00aab05..4a287d25d68cad41911bc9197d149241e1ad1f35 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for media-sound/alsa-utils
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/ChangeLog,v 1.186 2007/01/14 09:15:50 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/ChangeLog,v 1.187 2007/01/16 22:55:36 flameeyes Exp $
+
+*alsa-utils-1.0.14_rc2 (16 Jan 2007)
+
+  16 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  +alsa-utils-1.0.14_rc2.ebuild:
+  Version bump.
 
   14 Jan 2007; Joseph Jezak <josejx@gentoo.org>
   alsa-utils-1.0.14_rc1.ebuild:
diff --git a/media-sound/alsa-utils/alsa-utils-1.0.14_rc2.ebuild b/media-sound/alsa-utils/alsa-utils-1.0.14_rc2.ebuild
new file mode 100644 (file)
index 0000000..792ff52
--- /dev/null
@@ -0,0 +1,84 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/alsa-utils/alsa-utils-1.0.14_rc2.ebuild,v 1.1 2007/01/16 22:55:36 flameeyes Exp $
+
+inherit eutils autotools
+
+MY_P="${P/_rc/rc}"
+
+DESCRIPTION="Advanced Linux Sound Architecture Utils (alsactl, alsamixer, etc.)"
+HOMEPAGE="http://www.alsa-project.org/"
+SRC_URI="mirror://alsaproject/utils/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0.9"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86"
+IUSE="nls"
+
+DEPEND=">=sys-libs/ncurses-5.1
+       dev-util/dialog
+       >=media-libs/alsa-lib-1.0.14_rc1"
+RDEPEND="${DEPEND}
+       sys-apps/pciutils"
+
+S=${WORKDIR}/${MY_P}
+
+src_unpack() {
+       unpack ${A}
+       cd "${S}"
+
+       epatch "${FILESDIR}/${PN}-1.0.11_rc2-nls.patch"
+       epatch "${FILESDIR}/${PN}-1.0.11_rc5-alsaconf-redirect.patch"
+}
+
+src_compile() {
+       econf \
+               $(use_enable nls) \
+               || die "configure failed"
+
+       emake || die "make failed"
+}
+
+src_install() {
+       local ALSA_UTILS_DOCS="ChangeLog README TODO
+               seq/aconnect/README.aconnect
+               seq/aseqnet/README.aseqnet"
+
+       emake DESTDIR="${D}" install || die "Installation Failed"
+
+       dodoc ${ALSA_UTILS_DOCS}
+       newdoc alsamixer/README README.alsamixer
+
+       newconfd "${FILESDIR}/alsasound.confd" alsasound
+       insinto /etc/modules.d
+       newins "${FILESDIR}/alsa-modules.conf-rc" alsa
+       newinitd "${FILESDIR}/alsasound-1.0.10_rc2" alsasound
+}
+
+pkg_postinst() {
+       echo
+       elog "The alsasound initscript is now provided by alsa-utils"
+       elog "instead of alsa-driver for compatibility with kernel-sources"
+       elog "which provide ALSA internally."
+       echo
+       elog "To take advantage of this, and automate the process of"
+       elog "loading and unloading the ALSA sound drivers as well as"
+       elog "storing and restoring sound-card mixer levels you should"
+       elog "add alsasound to the boot runlevel. You can do this as"
+       elog "root like so:"
+       elog "  # rc-update add alsasound boot"
+       echo
+       elog "You will also need to edit the file /etc/modules.d/alsa"
+       elog "and run modules-update. You can do this like so:"
+       elog "  # nano -w /etc/modules.d/alsa && modules-update"
+       echo
+
+       if use sparc; then
+               ewarn "Old versions of alsa-drivers had a broken snd-ioctl32 module"
+               ewarn "which causes sparc64 machines to lockup on such tasks as"
+               ewarn "changing the volume.      Because of this, it is VERY important"
+               ewarn "that you do not use the snd-ioctl32 modules contained in"
+               ewarn "development-sources or <=gentoo-dev-sources-2.6.7-r14.  Doing so"
+               ewarn "may result in an unbootable system if you start alsasound at boot."
+       fi
+}
diff --git a/media-sound/alsa-utils/files/digest-alsa-utils-1.0.14_rc2 b/media-sound/alsa-utils/files/digest-alsa-utils-1.0.14_rc2
new file mode 100644 (file)
index 0000000..8db4c3f
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 7e9f132b34b7773d2a29b0ff14719a49 alsa-utils-1.0.14rc2.tar.bz2 981123
+RMD160 9975bc5c71df585ad1818647a1abb2be68910403 alsa-utils-1.0.14rc2.tar.bz2 981123
+SHA256 306bd7c4436c1c56a0a499317e23b5b58aea3718df17c138ab0df56fd9bf3e0c alsa-utils-1.0.14rc2.tar.bz2 981123