projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
393a3b2
)
games-arcade/jvgs: eutils->desktop
author
Marty E. Plummer
<hanetzer@startmail.com>
Fri, 3 Aug 2018 01:09:57 +0000
(20:09 -0500)
committer
James Le Cuirot
<chewi@gentoo.org>
Mon, 27 Aug 2018 21:23:01 +0000
(22:23 +0100)
Only has eutils for the implicit desktop inheritance for
make_desktop_entry and newicon.
Package-Manager: Portage-2.3.44, Repoman-2.3.10
games-arcade/jvgs/jvgs-0.5-r1.ebuild
patch
|
blob
|
history
diff --git
a/games-arcade/jvgs/jvgs-0.5-r1.ebuild
b/games-arcade/jvgs/jvgs-0.5-r1.ebuild
index 779b57dd7400aea5ba54d5418330e2eac12bd4b3..45d527c885bec289079296a65dc3ad7f100540dc 100644
(file)
--- a/
games-arcade/jvgs/jvgs-0.5-r1.ebuild
+++ b/
games-arcade/jvgs/jvgs-0.5-r1.ebuild
@@
-1,9
+1,9
@@
-# Copyright 1999-201
7
Gentoo Foundation
+# Copyright 1999-201
8
Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit cmake-utils
eutils
+inherit cmake-utils
desktop
DESCRIPTION="An open-source platform game with a sketched and minimalistic look"
HOMEPAGE="http://jvgs.sourceforge.net/"