dev-python/rq: add python3_7
authorWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 19:36:20 +0000 (13:36 -0600)
committerWilliam Hubbs <williamh@gentoo.org>
Sun, 26 Jan 2020 19:36:20 +0000 (13:36 -0600)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/rq/rq-1.0.ebuild

index 1bef41becc10fcebe34a8b515d655603851649e4..d58d830b9b07b649ecf5ded405304d683de51947 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
 inherit distutils-r1
 
 DESCRIPTION="simple, lightweight library for creating and processing background jobs"