dev-go/get-ego-vendor: keyword on ~ppc64
authorGeorgy Yakovlev <gyakovlev@gentoo.org>
Sat, 15 Feb 2020 12:20:20 +0000 (04:20 -0800)
committerGeorgy Yakovlev <gyakovlev@gentoo.org>
Sat, 15 Feb 2020 12:27:52 +0000 (04:27 -0800)
Package-Manager: Portage-2.3.89, Repoman-2.3.20
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
dev-go/get-ego-vendor/get-ego-vendor-0.1.0.ebuild

index 99e3387f6944a55033c9b849ff277486bbbc7e40..698caa797b7e84bc3849f6775367cfba416ca92d 100644 (file)
@@ -1,16 +1,16 @@
-# Copyright 2019 Gentoo Authors
+# Copyright 2019-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 inherit go-module
 
 DESCRIPTION="Utility to generate EGO_VENDOR data for ebuilds"
-HOMEPAGE="http://github.com/williamh/get-ego-vendor"
+HOMEPAGE="https://github.com/williamh/get-ego-vendor"
 SRC_URI="https://github.com/williamh/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
 
 LICENSE="BSD"
 SLOT="0"
-KEYWORDS="~amd64"
+KEYWORDS="~amd64 ~ppc64"
 
 src_compile () {
        go build ||  die