dev-python/matplotlib: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Sun, 27 Jan 2019 22:48:22 +0000 (16:48 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 00:24:40 +0000 (18:24 -0600)
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/matplotlib/matplotlib-2.2.2-r1.ebuild
dev-python/matplotlib/matplotlib-9999.ebuild

index e250f5c8bf734f15a35a744323958feb19527e14..75c92266f98d25b71989c5f047d418ab057fdfd9 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 PYTHON_REQ_USE='tk?,threads(+)'
 
 inherit distutils-r1 flag-o-matic virtualx toolchain-funcs prefix
index 98ec197ce5f73c5ec698884e08a513393fcd3f06..ad0702ff7c0d75ffeeaec9c9dbf406957fbab09e 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 
 PYTHON_REQ_USE='tk?,threads(+)'