dev-python/spark-parser: Clean old versions up
authorMichał Górny <mgorny@gentoo.org>
Tue, 2 May 2017 13:15:52 +0000 (15:15 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 2 May 2017 14:00:00 +0000 (16:00 +0200)
dev-python/spark-parser/Manifest
dev-python/spark-parser/spark-parser-1.4.0.ebuild [deleted file]
dev-python/spark-parser/spark-parser-1.4.3.ebuild [deleted file]

index 6a525ae02281a45608cf153e7b0c93670c7179d8..3e13f102ce75b937ce6952aceac8a255adf008bb 100644 (file)
@@ -1,4 +1,2 @@
-DIST spark_parser-1.4.0.tar.gz 99006 SHA256 282fe0d19de48d5fda6148032e47c822e2f088a5ff050cb7544f2bc2e701ede4 SHA512 1236fcfabcf4b829f70db240fd76baabc79873c03e96d9fdd92e6c23661e144c1b32d317a51f96f683bc6f96763cac0989709e344e53410ae949d30305dfadef WHIRLPOOL 1e8bfc67950e973fc80313d53f3df0da90c083da4482de1e2fac0fb2eb8698140aa1fda93cb0018b127b42a11cd3e8f68b2bfed77f43df9ed392ba668363eba5
-DIST spark_parser-1.4.3.tar.gz 100522 SHA256 4d1a9c5a3e11ccaf2d15abf84e6da926d28b97b104832812e5c91afc8d061d29 SHA512 9f718437ed3bf8333bf5658abfbf5b371efa0c057a90958d5490652a0a7ba7bffe8d0c0f285c40f02711fabc4c5386277bc02679360c209ade984e0ebf5fc0fb WHIRLPOOL 1bf015541910f6489d6beb6c8a6d963ddeb5a82cdfadd3093e88e2f28574db430a514ed77a896f953e96f631b7b3752be559bf3b25dd18fd908972ee31fd23b4
 DIST spark_parser-1.5.1.tar.gz 111933 SHA256 b6753103f3744deefde7f841c275e4d15d813059a5b575ca7df28fa45480f83a SHA512 d46e4bf27b867e7e20e5d9d226d606428cc2173afdca27d5f8d26db2515a7ecb89b7a27cb091ff3d7d7c9cde748cc0e027b1f9212a2fc7b75144e156d16c8916 WHIRLPOOL 878054b393b6c2d74e46dcf2ba88f8966c45fedacc08557e31900718bd995cbc51a34b822657c8ee81af11b712cedda7358dfb77261dd5cb9a2150144d52b989
 DIST spark_parser-1.6.0.tar.gz 133871 SHA256 3311ad40c8e0b4aa29edfd1ec93a6c81c3f406a4e8ec4d02db1ec39402fb60a9 SHA512 56a89114b35449f0bcd34e2d8c6363d249b839395827fde791c0ec2e425f75a5e5e48d960a5a3c115ca4c7088ea720aba1be03c8b55611d14b18d07f9873a91c WHIRLPOOL c76d0da7c24b7b9a8bf5b4c79dcb8c9ab5d0dbd6f413df1f4e651a99fb75e003279e8fc5010fa63398c1576ac02df6b142ee3f6b37214d7e1146812e240af97c
diff --git a/dev-python/spark-parser/spark-parser-1.4.0.ebuild b/dev-python/spark-parser/spark-parser-1.4.0.ebuild
deleted file mode 100644 (file)
index f9383ea..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
-
-inherit distutils-r1
-
-MY_PN="spark_parser"
-
-DESCRIPTION="An Early-Algorithm Context-free grammar Parser"
-HOMEPAGE="https://github.com/rocky/python-spark/ https://pypi.python.org/pypi/spark_parser"
-SRC_URI="mirror://pypi/${P:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? (
-               >=dev-python/nose-1.0[${PYTHON_USEDEP}]
-               dev-python/mock[${PYTHON_USEDEP}]
-       )
-"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_prepare_all() {
-       # Remove an unconditional test only dep
-       sed \
-               -e "s/setup_requires/# setup_requires/" \
-               -i setup.py
-       distutils-r1_python_prepare_all
-}
-
-python_test() {
-       emake check
-}
diff --git a/dev-python/spark-parser/spark-parser-1.4.3.ebuild b/dev-python/spark-parser/spark-parser-1.4.3.ebuild
deleted file mode 100644 (file)
index f2dccf0..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
-
-inherit distutils-r1
-
-MY_PN="spark_parser"
-
-DESCRIPTION="An Early-Algorithm Context-free grammar Parser"
-HOMEPAGE="https://github.com/rocky/python-spark/ https://pypi.python.org/pypi/spark_parser"
-SRC_URI="mirror://pypi/${P:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? (
-               >=dev-python/nose-1.0[${PYTHON_USEDEP}]
-               dev-python/mock[${PYTHON_USEDEP}]
-       )
-"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_test() {
-       emake check
-}