app-emulation/open-vm-tools: use tc-getPKG_CONFIG
authorMike Gilbert <floppym@gentoo.org>
Wed, 29 Nov 2017 23:29:53 +0000 (18:29 -0500)
committerMike Gilbert <floppym@gentoo.org>
Wed, 29 Nov 2017 23:29:53 +0000 (18:29 -0500)
Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7

app-emulation/open-vm-tools/open-vm-tools-10.1.15.ebuild

index eb247bc4ec128f14dbf29096cae46ac9286cfa69..720431f89aa3230d7da54cc5f81fc5bf31b9dd4c 100644 (file)
@@ -83,8 +83,8 @@ src_prepare() {
 }
 
 src_configure() {
-       append-cflags "$(pkg-config --cflags libtirpc)"
-       export LIBVMTOOLS_LIBADD="$(pkg-config --libs libtirpc)"
+       append-cflags "$($(tc-getPKG_CONFIG) --cflags libtirpc)"
+       export LIBVMTOOLS_LIBADD="$($(tc-getPKG_CONFIG) --libs libtirpc)"
        local myeconfargs=(
                --disable-deploypkg
                --disable-static