dev-ruby/rqrcode: add missing die to tests
authorHans de Graaff <graaff@gentoo.org>
Sat, 26 Jan 2019 08:40:59 +0000 (09:40 +0100)
committerHans de Graaff <graaff@gentoo.org>
Sat, 26 Jan 2019 16:45:07 +0000 (17:45 +0100)
Signed-off-by: Hans de Graaff <graaff@gentoo.org>
Package-Manager: Portage-2.3.51, Repoman-2.3.11

dev-ruby/rqrcode/rqrcode-0.10.1.ebuild

index 4267e093f5985ca53e14bf3a36c5c9aada552eab..7c3ccc635149a8031bdca6f237ca333a5926c891 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -26,5 +26,5 @@ all_ruby_prepare() {
 }
 
 each_ruby_test() {
-       ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}"
+       ${RUBY} -Ilib:test:. -e "Dir['test/test_r*.rb'].each{|f| require f}" || die
 }