sys-boot/grub: add python3_8 target
authorneeshy <neeshy@tfwno.gf>
Wed, 25 Mar 2020 19:36:52 +0000 (15:36 -0400)
committerCraig Andrews <candrews@gentoo.org>
Sun, 19 Apr 2020 02:35:41 +0000 (22:35 -0400)
Signed-off-by: Nima Sadeghi <neeshy@tfwno.gf>
Signed-off-by: Craig Andrews <candrews@gentoo.org>
sys-boot/grub/grub-2.04-r1.ebuild
sys-boot/grub/grub-2.05_alpha20200310.ebuild
sys-boot/grub/grub-9999.ebuild

index bb96453cd6acfcad5a013cd4eaebb4ea58701b5a..5d09c7bf0cffebe06782c9635d512084c12b47e2 100644 (file)
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999  ]]; then
 fi
 
 if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
-       PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+       PYTHON_COMPAT=( python{2_7,3_{6,7,8}} )
        inherit python-any-r1
 fi
 
index d11a7ec3e895f1ef4bdb4c29cf06ae297645e627..aeab60f11e11dd62c632fd036b7c739d1eac6a2c 100644 (file)
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999  ]]; then
 fi
 
 if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
-       PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+       PYTHON_COMPAT=( python{2_7,3_{6,7,8}} )
        inherit python-any-r1
 fi
 
index 6de5a47a2cb1ccca2685a75d534dddb1e822c81b..d94f9b7246449f91a1074490f13067c1d587be26 100644 (file)
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999  ]]; then
 fi
 
 if [[ -n ${GRUB_AUTOGEN} || -n ${GRUB_BOOTSTRAP} ]]; then
-       PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+       PYTHON_COMPAT=( python{2_7,3_{6,7,8}} )
        inherit python-any-r1
 fi