app-emulation/docker-compose: Remove unused patches
authorSebastian Pipping <sping@gentoo.org>
Fri, 10 May 2019 22:25:36 +0000 (00:25 +0200)
committerSebastian Pipping <sping@gentoo.org>
Fri, 10 May 2019 22:26:27 +0000 (00:26 +0200)
Signed-off-by: Sebastian Pipping <sping@gentoo.org>
Package-Manager: Portage-2.3.65, Repoman-2.3.12

app-emulation/docker-compose/files/docker-compose-1.22.0-setup-py.patch [deleted file]
app-emulation/docker-compose/files/docker-compose-1.23.0-setup-py.patch [deleted file]

diff --git a/app-emulation/docker-compose/files/docker-compose-1.22.0-setup-py.patch b/app-emulation/docker-compose/files/docker-compose-1.22.0-setup-py.patch
deleted file mode 100644 (file)
index 191e96d..0000000
+++ /dev/null
@@ -1,58 +0,0 @@
-From 950506efebe97cb76f6cd3a558bab724452a51e9 Mon Sep 17 00:00:00 2001
-From: Sebastian Pipping <sebastian@pipping.org>
-Date: Mon, 24 Sep 2018 17:35:22 +0200
-Subject: [PATCH] setup.py: Drop generic upper version boundaries
-
----
- setup.py | 24 +++++++++++++-------------
- 1 file changed, 13 insertions(+), 13 deletions(-)
-
-diff --git a/setup.py b/setup.py
-index e0a26b0..1f9fb7f 100644
---- a/setup.py
-+++ b/setup.py
-@@ -30,16 +30,16 @@ def find_version(*file_paths):
- install_requires = [
--    'cached-property >= 1.2.0, < 2',
--    'docopt >= 0.6.1, < 0.7',
--    'PyYAML >= 3.10, < 4',
--    'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0, < 2.19',
--    'texttable >= 0.9.0, < 0.10',
--    'websocket-client >= 0.32.0, < 1.0',
--    'docker >= 3.4.1, < 4.0',
--    'dockerpty >= 0.4.1, < 0.5',
--    'six >= 1.3.0, < 2',
--    'jsonschema >= 2.5.1, < 3',
-+    'cached-property >= 1.2.0',
-+    'docopt >= 0.6.1',
-+    'PyYAML >= 3.10',
-+    'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0',
-+    'texttable >= 0.9.0',
-+    'websocket-client >= 0.32.0',
-+    'docker >= 3.4.1',
-+    'dockerpty >= 0.4.1',
-+    'six >= 1.3.0',
-+    'jsonschema >= 2.5.1',
- ]
-@@ -52,11 +52,11 @@ if sys.version_info[:2] < (3, 4):
-     tests_require.append('mock >= 1.0.1')
- extras_require = {
--    ':python_version < "3.4"': ['enum34 >= 1.0.4, < 2'],
-+    ':python_version < "3.4"': ['enum34 >= 1.0.4'],
-     ':python_version < "3.5"': ['backports.ssl_match_hostname >= 3.5'],
-     ':python_version < "3.3"': ['ipaddress >= 1.0.16'],
--    ':sys_platform == "win32"': ['colorama >= 0.3.9, < 0.4'],
--    'socks': ['PySocks >= 1.5.6, != 1.5.7, < 2'],
-+    ':sys_platform == "win32"': ['colorama >= 0.3.9'],
-+    'socks': ['PySocks >= 1.5.6, != 1.5.7'],
- }
--- 
-2.19.0.rc2
-
diff --git a/app-emulation/docker-compose/files/docker-compose-1.23.0-setup-py.patch b/app-emulation/docker-compose/files/docker-compose-1.23.0-setup-py.patch
deleted file mode 100644 (file)
index c95c776..0000000
+++ /dev/null
@@ -1,59 +0,0 @@
-From c481f53ff75d015b4db37b294c5a2142d0272f32 Mon Sep 17 00:00:00 2001
-From: Sebastian Pipping <sebastian@pipping.org>
-Date: Wed, 31 Oct 2018 18:45:59 +0100
-Subject: [PATCH] setup.py: Drop generic upper version boundaries
-
----
- setup.py | 28 ++++++++++++++--------------
- 1 file changed, 14 insertions(+), 14 deletions(-)
-
-diff --git a/setup.py b/setup.py
-index 8260ebc..7f76abb 100644
---- a/setup.py
-+++ b/setup.py
-@@ -30,16 +30,16 @@ def find_version(*file_paths):
- install_requires = [
--    'cached-property >= 1.2.0, < 2',
--    'docopt >= 0.6.1, < 0.7',
--    'PyYAML >= 3.10, < 4',
--    'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0, < 2.21',
--    'texttable >= 0.9.0, < 0.10',
--    'websocket-client >= 0.32.0, < 1.0',
--    'docker >= 3.5.0, < 4.0',
--    'dockerpty >= 0.4.1, < 0.5',
--    'six >= 1.3.0, < 2',
--    'jsonschema >= 2.5.1, < 3',
-+    'cached-property >= 1.2.0',
-+    'docopt >= 0.6.1',
-+    'PyYAML >= 3.10',
-+    'requests >= 2.6.1, != 2.11.0, != 2.12.2, != 2.18.0',
-+    'texttable >= 0.9.0',
-+    'websocket-client >= 0.32.0',
-+    'docker >= 3.5.0',
-+    'dockerpty >= 0.4.1',
-+    'six >= 1.3.0',
-+    'jsonschema >= 2.5.1',
- ]
-@@ -52,11 +52,11 @@ if sys.version_info[:2] < (3, 4):
-     tests_require.append('mock >= 1.0.1')
- extras_require = {
--    ':python_version < "3.4"': ['enum34 >= 1.0.4, < 2'],
-+    ':python_version < "3.4"': ['enum34 >= 1.0.4'],
-     ':python_version < "3.5"': ['backports.ssl_match_hostname >= 3.5'],
--    ':python_version < "3.3"': ['ipaddress >= 1.0.16'],
--    ':sys_platform == "win32"': ['colorama >= 0.4, < 0.5'],
--    'socks': ['PySocks >= 1.5.6, != 1.5.7, < 2'],
-+    ':python_version < "3.3"': ['ipaddress'],
-+    ':sys_platform == "win32"': ['colorama >= 0.4'],
-+    'socks': ['PySocks >= 1.5.6, != 1.5.7'],
- }
--- 
-2.19.1
-