dev-python/decoratortools: Drop unnecessary die
authorJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 06:59:20 +0000 (08:59 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:53:14 +0000 (09:53 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/decoratortools/decoratortools-1.8-r1.ebuild

index 35617956e3a93853ea75cf805d64d739c7d5b3e5..56090682916e7f8138046925d5e6b6ccaea0ee89 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI="5"
+
 PYTHON_COMPAT=( python2_7 pypy )
 
 inherit distutils-r1
@@ -19,7 +20,8 @@ SLOT="0"
 KEYWORDS="amd64 ~ia64 ppc x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
 IUSE=""
 
-DEPEND="app-arch/unzip
+DEPEND="
+       app-arch/unzip
        dev-python/setuptools[${PYTHON_USEDEP}]"
 RDEPEND=""
 
@@ -31,5 +33,5 @@ python_prepare_all() {
 }
 
 python_test() {
-       esetup.py test && einfo "Tests passed under ${EPYTHON}" || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }