app-benchmarks/sysbench: migrate to dev-db/mysql-connector-c
authorThomas Deutschmann <whissi@gentoo.org>
Sat, 24 Aug 2019 09:33:05 +0000 (11:33 +0200)
committerThomas Deutschmann <whissi@gentoo.org>
Sat, 24 Aug 2019 10:29:57 +0000 (12:29 +0200)
Package-Manager: Portage-2.3.72, Repoman-2.3.17
Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
app-benchmarks/sysbench/sysbench-1.0.15.ebuild
app-benchmarks/sysbench/sysbench-1.0.16.ebuild
app-benchmarks/sysbench/sysbench-1.0.17.ebuild
app-benchmarks/sysbench/sysbench-9999.ebuild

index 436326e225268d04e66435835a1c2ac9dfa39d45..bfd38a45f4371842db2f8b16fd2e6c531a659f0a 100644 (file)
@@ -15,7 +15,7 @@ KEYWORDS="amd64 x86"
 IUSE="aio mysql postgres test"
 
 RDEPEND="aio? ( dev-libs/libaio )
-       mysql? ( virtual/libmysqlclient )
+       mysql? ( dev-db/mysql-connector-c:= )
        postgres? ( dev-db/postgresql:= )
        dev-lang/luajit:="
 DEPEND="${RDEPEND}
index 4b1bf3a587f9514357c52990614a2c99c2ec3a46..dfc45e11fcf031f1a92982c1fefa29df4916565a 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -15,7 +15,7 @@ KEYWORDS="~amd64 ~x86"
 IUSE="aio mysql postgres test"
 
 RDEPEND="aio? ( dev-libs/libaio )
-       mysql? ( virtual/libmysqlclient )
+       mysql? ( dev-db/mysql-connector-c:= )
        postgres? ( dev-db/postgresql:= )
        dev-lang/luajit:="
 DEPEND="${RDEPEND}
index 95a24a98ccf6d660694b16400d1a745b5ee686bd..9bfef687b507baabc4ab7c473048a300de91bcc2 100644 (file)
@@ -16,7 +16,7 @@ IUSE="aio mysql postgres test"
 RESTRICT="!test? ( test )"
 
 RDEPEND="aio? ( dev-libs/libaio )
-       mysql? ( virtual/libmysqlclient )
+       mysql? ( dev-db/mysql-connector-c:= )
        postgres? ( dev-db/postgresql:= )
        dev-lang/luajit:="
 DEPEND="${RDEPEND}
index 4787bb37870a09f23d71df4abe5abd52832d9a41..20702594cf13c48aebc04aae718c8529dc4b8f53 100644 (file)
@@ -16,7 +16,7 @@ IUSE="aio mysql postgres test"
 RESTRICT="!test? ( test )"
 
 RDEPEND="aio? ( dev-libs/libaio )
-       mysql? ( virtual/libmysqlclient )
+       mysql? ( dev-db/mysql-connector-c:= )
        postgres? ( dev-db/postgresql:= )
        dev-lang/luajit:="
 DEPEND="${RDEPEND}