app-backup/duplicity: replace einfo with elog for displaying messages to users.
authorFrancesco Turco <fturco@fastmail.fm>
Tue, 7 Aug 2018 14:23:17 +0000 (16:23 +0200)
committerPatrice Clement <monsieurp@gentoo.org>
Mon, 20 Aug 2018 15:00:31 +0000 (17:00 +0200)
Closes: https://github.com/gentoo/gentoo/pull/9488

app-backup/duplicity/duplicity-0.7.10.ebuild
app-backup/duplicity/duplicity-0.7.11.ebuild
app-backup/duplicity/duplicity-0.7.12.ebuild
app-backup/duplicity/duplicity-0.7.13.1.ebuild
app-backup/duplicity/duplicity-0.7.14.ebuild
app-backup/duplicity/duplicity-0.7.15.ebuild
app-backup/duplicity/duplicity-0.7.16.ebuild
app-backup/duplicity/duplicity-0.7.17.ebuild

index 6fd6bda1d011b53614ca927d8a2eb234a7ade527..084f5757635343ffd7c418637cc5040f3657f54b 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -46,6 +46,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index f58453ccdf6d3e18efe97103c31a5b27e9615aad..c4137e57f2f0104ee701bcb8ea110787eaf6e998 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -46,6 +46,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index f58453ccdf6d3e18efe97103c31a5b27e9615aad..c4137e57f2f0104ee701bcb8ea110787eaf6e998 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -46,6 +46,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index 46196df24caa55c0c812cab3ceac5eb288f20167..8b00a732be67e9f94816b199acba1d2c5346ea54 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -46,6 +46,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index 46196df24caa55c0c812cab3ceac5eb288f20167..8b00a732be67e9f94816b199acba1d2c5346ea54 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -46,6 +46,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index 07a84c1db1219341b92d226bcf5d33fa963cbfef..0e550a7c893c4e7de27446011a44afda10c792dc 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -47,6 +47,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index b2f160dd6d9e60df6c567bfcb178ba2f7cc81590..0e550a7c893c4e7de27446011a44afda10c792dc 100644 (file)
@@ -47,6 +47,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }
index b2f160dd6d9e60df6c567bfcb178ba2f7cc81590..0e550a7c893c4e7de27446011a44afda10c792dc 100644 (file)
@@ -47,6 +47,6 @@ python_test() {
 }
 
 pkg_postinst() {
-       einfo "Duplicity has many optional dependencies to support various backends."
-       einfo "Currently it's up to you to install them as necessary."
+       elog "Duplicity has many optional dependencies to support various backends."
+       elog "Currently it's up to you to install them as necessary."
 }