build-sys: undo too aggressive glob change
authorFabian Groffen <grobian@gentoo.org>
Sun, 8 Jul 2012 17:25:01 +0000 (19:25 +0200)
committerFabian Groffen <grobian@gentoo.org>
Sun, 8 Jul 2012 17:25:01 +0000 (19:25 +0200)
in bin/ we DO need the local directory to be processed as well

bin/Makefile.in

index 9a5b59aba374a7606a456bc11a2c2469916ad40e..e9bf141f051dfa8e015552fb290afbc6e181274d 100644 (file)
@@ -39,7 +39,7 @@ all:
 
 install:
        $(INSTALL) -d -m 755 -o "$(portageuser)" -g "$(portagegroup)" $(DESTDIR)$(PORTAGE_BIN)
-       ( cd "$(srcdir)" && find * -type d ) | while read f ; do \
+       ( cd "$(srcdir)" && find . -type d ) | while read f ; do \
                files=( ) ; \
                for t in "$(srcdir)/$${f}"/* ; do \
                        [[ -d $${t} ]] && continue ; \