app-admin/supervisor: remove slash strip from EAPI=7 ebuilds
authorLouis Sautier <sbraz@gentoo.org>
Thu, 25 Jul 2019 14:38:34 +0000 (16:38 +0200)
committerLouis Sautier <sbraz@gentoo.org>
Fri, 26 Jul 2019 10:20:51 +0000 (12:20 +0200)
Package-Manager: Portage-2.3.69, Repoman-2.3.16
Signed-off-by: Louis Sautier <sbraz@gentoo.org>
app-admin/supervisor/supervisor-3.3.5.ebuild
app-admin/supervisor/supervisor-4.0.3.ebuild
app-admin/supervisor/supervisor-4.0.4.ebuild

index 4aa769a638055851080fd1cd9604abdf798d48c7..4f3af393c545b2b901a20c5b707e5aa448c8bc7a 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -73,8 +73,8 @@ pkg_preinst() {
 pkg_postinst() {
        if [[ -z "${REPLACING_VERSIONS}" ]]; then
                # This is a new installation
-               elog "You may install your configuration files in ${EROOT%/}/etc/supervisord.d"
-               elog "For config examples, see ${EROOT%/}/usr/share/doc/${PF}/sample.conf.bz2"
+               elog "You may install your configuration files in ${EROOT}/etc/supervisord.d"
+               elog "For config examples, see ${EROOT}/usr/share/doc/${PF}/sample.conf.bz2"
                elog ""
                elog "By default, only members of the supervisor group can run supervisorctl."
        fi
index 2741d256322ab881c163b77ff672e40c7e8a1078..2437be46ea19deb4116bec697564a13fc1d47af5 100644 (file)
@@ -67,8 +67,8 @@ pkg_preinst() {
 pkg_postinst() {
        if [[ -z "${REPLACING_VERSIONS}" ]]; then
                # This is a new installation
-               elog "You may install your configuration files in ${EROOT%/}/etc/supervisord.d"
-               elog "For config examples, see ${EROOT%/}/usr/share/doc/${PF}/sample.conf.bz2"
+               elog "You may install your configuration files in ${EROOT}/etc/supervisord.d"
+               elog "For config examples, see ${EROOT}/usr/share/doc/${PF}/sample.conf.bz2"
                elog ""
                elog "By default, only members of the supervisor group can run supervisorctl."
        fi
index fe9a32ed05eaedb868e1d8cad682d7e51cfe3f98..bbb3b923c1de8c897f855fecedea3d3582b9934a 100644 (file)
@@ -68,8 +68,8 @@ pkg_preinst() {
 pkg_postinst() {
        if [[ -z "${REPLACING_VERSIONS}" ]]; then
                # This is a new installation
-               elog "You may install your configuration files in ${EROOT%/}/etc/supervisord.d"
-               elog "For config examples, see ${EROOT%/}/usr/share/doc/${PF}/sample.conf.bz2"
+               elog "You may install your configuration files in ${EROOT}/etc/supervisord.d"
+               elog "For config examples, see ${EROOT}/usr/share/doc/${PF}/sample.conf.bz2"
                elog ""
                elog "By default, only members of the supervisor group can run supervisorctl."
        fi