dev-python/websocket-client: Remove old
authorMichał Górny <mgorny@gentoo.org>
Mon, 4 May 2020 12:32:42 +0000 (14:32 +0200)
committerMichał Górny <mgorny@gentoo.org>
Mon, 4 May 2020 12:32:42 +0000 (14:32 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/websocket-client/Manifest
dev-python/websocket-client/websocket-client-0.48.0.ebuild [deleted file]

index 2685f0bed06a56efa53d985d54f3e18a104c7f5b..c09bce5d303c280e5f0075c1d01a19b8e717bef5 100644 (file)
@@ -1,3 +1,2 @@
-DIST websocket-client-0.48.0.tar.gz 44492 BLAKE2B 39191416d0f80778edc261e96554d3955fcb71542c891fbc506e30c768d2d684942cf690647b65c2245da45c993e3e60d65bd7ab9d28bfa6eb304a95a3ccf619 SHA512 6c678a2671ce6cfb86a61effa836bbe4bb1702f22827934b1fcd7f0f8439be76037d9b6d4d6b416249361a9a74a92701d7b90bc6276b2433388644ed66f56333
 DIST websocket-client-0.56.0.tar.gz 36951 BLAKE2B 2dc82dbf2d2f9c6109645231f100d659347d6bfc854f1221a1e37b708d9a21fad7e9beaa6a272f36bd47fe0b2404f41b09c90d8fd350fc7147fb25ed680fb2d1 SHA512 f61497b5fa6deea11d0e81c1c0d3092d1efba9bcdb3427a45f51b81059444a486a9aa6a4d046fc2aa805e855d2c8e68a4ba46669c05a45eb928251c50e2e3a50
 DIST websocket-client-0.57.0.tar.gz 39333 BLAKE2B 3e24c41176e0566edf0d31bcbb0ecd69d368a7ff879ac7ab8e4b170ca356b0ea50aa0b6be845e76ecdd73dff9a2aa38c8cdefaa202627f9f9d272989114fe94b SHA512 8677b00abbdd995ef1c2254f73a01713eb0707ee2549031f410205af7bbbf57b4730b38a78d683a90605c1412863f57a3829d8be1c058f3e9bfb177bd49c4525
diff --git a/dev-python/websocket-client/websocket-client-0.48.0.ebuild b/dev-python/websocket-client/websocket-client-0.48.0.ebuild
deleted file mode 100644 (file)
index 4e0e649..0000000
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_{6,7} )
-
-inherit distutils-r1
-
-MY_PN=${PN//-/_}
-
-DESCRIPTION="WebSocket client for python with hybi13 support"
-HOMEPAGE="https://github.com/websocket-client/websocket-client"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${MY_PN}-${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="LGPL-2.1"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86 ~x64-macos"
-IUSE="examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
-       dev-python/six[${PYTHON_USEDEP}]
-"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( ${RDEPEND} )
-"
-
-S="${WORKDIR}/${MY_PN}-${PV}"
-
-python_test() {
-       esetup.py test
-}
-
-python_install_all() {
-       if use examples; then
-               docompress -x "/usr/share/doc/${PF}/examples"
-               dodoc -r examples
-       fi
-       distutils-r1_python_install_all
-}