dev-python/os-client-config: cleanup
authorMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 18:38:49 +0000 (12:38 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Tue, 11 Feb 2020 19:06:11 +0000 (13:06 -0600)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/os-client-config/Manifest
dev-python/os-client-config/os-client-config-1.29.0.ebuild [deleted file]

index 3649423074ff555f3d0585b3233c2ce2596d1ae4..8b1a32b800cada62f9fb1721e9b349a0958c758d 100644 (file)
@@ -1,2 +1 @@
-DIST os-client-config-1.29.0.tar.gz 65974 BLAKE2B f8632f4f4ae95941e81b039ea928bb1013d4208b93a3cf67abcb689aeb8f2f128ad309b4c86ead98ede98c2a9c44a5e0db49a32bd6e73490ce50a357f1f37bba SHA512 1b50777fb1476a58ff0b6ca9fe3015d4002eee312bc970d23284f2a05c5b27a96204c3e892b8262c8d830b1681fb7376387cc4a032736e31a3c353a0a348e752
 DIST os-client-config-1.32.0.tar.gz 48162 BLAKE2B 95f70717da5ad85b4a691bd89ca38989713f2d3654eac18c7b0001ccda8eccb266bd7ac3a25591d649af0814f8c97b718c88d856498e5042a07ca9920b6fe52d SHA512 2cca903347df75e18a0aab4244dc325f79fa7cb5a25a382ec7081a30d7e2c6ecbd5025d58c20873ea851396169e2b2c8253b0b77f6189a311016e57f8e065329
diff --git a/dev-python/os-client-config/os-client-config-1.29.0.ebuild b/dev-python/os-client-config/os-client-config-1.29.0.ebuild
deleted file mode 100644 (file)
index ca0391e..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="OpenStack Client Configuation Library"
-HOMEPAGE="https://www.openstack.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 ~arm64 x86"
-IUSE=""
-
-CDEPEND=">=dev-python/pbr-1.8.0[${PYTHON_USEDEP}]"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       ${CDEPEND}
-"
-RDEPEND="
-       ${CDEPEND}
-       >=dev-python/pyyaml-3.10.0[${PYTHON_USEDEP}]
-       >=dev-python/appdirs-1.3.0[${PYTHON_USEDEP}]
-       >=dev-python/keystoneauth-3.3.0[${PYTHON_USEDEP}]
-       >=dev-python/requestsexceptions-1.1.1[${PYTHON_USEDEP}]
-"
-
-PATCHES=(
-       "${FILESDIR}"/test_get_all_clouds.patch
-)
-
-python_prepare_all() {
-       sed -i '/^hacking/d' test-requirements.txt || die
-       distutils-r1_python_prepare_all
-}