dev-lua/luasocket: [QA] inherit toolchain-funcs.eclass directly
authorDavid Seifert <soap@gentoo.org>
Thu, 13 Feb 2020 21:35:50 +0000 (22:35 +0100)
committerDavid Seifert <soap@gentoo.org>
Thu, 13 Feb 2020 21:35:50 +0000 (22:35 +0100)
Package-Manager: Portage-2.3.88, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-lua/luasocket/luasocket-3.0_rc1-r4.ebuild

index 2eb6498053e0e88aac37afd648e7f798ba82d656..6f0dbe661453bb6b326103a77cf4e6d19df29de8 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
-inherit multilib multilib-minimal flag-o-matic
+inherit multilib multilib-minimal flag-o-matic toolchain-funcs
 
 DESCRIPTION="Networking support library for the Lua language"
 HOMEPAGE="http://www.tecgraf.puc-rio.br/~diego/professional/luasocket/"