dev-python/django_prometheus: fix sed to remove pytest-runner
authorWilliam Hubbs <williamh@gentoo.org>
Fri, 13 Mar 2020 22:17:49 +0000 (17:17 -0500)
committerWilliam Hubbs <williamh@gentoo.org>
Fri, 13 Mar 2020 22:19:01 +0000 (17:19 -0500)
Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-python/django-prometheus/django-prometheus-2.0.0.ebuild

index a745970dbcd7c69c200197dd3de66e20502e9d3f..09c740ab364b8ffeecac407e37340fc45e211018 100644 (file)
@@ -18,6 +18,6 @@ DEPEND=">=dev-python/prometheus_client-0.7[${PYTHON_USEDEP}]"
 RDEPEND="${DEPEND}"
 
 python_prepare_all() {
-       sed -i "s/'pytest-runner'//" setup.py || die
+       sed -i "/pytest-runner/d" setup.py || die
        distutils-r1_python_prepare_all
 }