dev-python/pytools: Fix missing [sqlite] on Python
authorMichał Górny <mgorny@gentoo.org>
Sun, 17 Sep 2017 07:38:12 +0000 (09:38 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 17 Sep 2017 08:43:10 +0000 (10:43 +0200)
Closes: https://bugs.gentoo.org/631174

dev-python/pytools/pytools-2014.3.5-r1.ebuild [moved from dev-python/pytools/pytools-2014.3.5.ebuild with 96% similarity]
dev-python/pytools/pytools-2016.2.6-r1.ebuild [moved from dev-python/pytools/pytools-2016.2.6.ebuild with 97% similarity]
dev-python/pytools/pytools-2017.4-r1.ebuild [moved from dev-python/pytools/pytools-2017.4.ebuild with 97% similarity]
dev-python/pytools/pytools-9999.ebuild

similarity index 96%
rename from dev-python/pytools/pytools-2014.3.5.ebuild
rename to dev-python/pytools/pytools-2014.3.5-r1.ebuild
index 4fb6f37c675726fd30fbd80a38acf38ea93ea58a..5a1dadda3c3dc65a5cd8f84cbd389ac419a08fa6 100644 (file)
@@ -4,6 +4,7 @@
 EAPI=5
 
 PYTHON_COMPAT=( python2_7 python3_4 )
+PYTHON_REQ_USE='sqlite'
 
 inherit distutils-r1
 
similarity index 97%
rename from dev-python/pytools/pytools-2016.2.6.ebuild
rename to dev-python/pytools/pytools-2016.2.6-r1.ebuild
index 548413ac61a270ca5440f7073d68c3fc817bbd20..8ced946fc9421cfb20e8bca669cc50d23297d8a6 100644 (file)
@@ -4,6 +4,7 @@
 EAPI=6
 
 PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_REQ_USE='sqlite'
 
 inherit distutils-r1
 
similarity index 97%
rename from dev-python/pytools/pytools-2017.4.ebuild
rename to dev-python/pytools/pytools-2017.4-r1.ebuild
index 5fef894d9bf84e2e9e79d61109464af1f3efee7c..c4c9c02a72b10f50bc5ade60b666653cf2dc9e7a 100644 (file)
@@ -4,6 +4,7 @@
 EAPI=6
 
 PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+PYTHON_REQ_USE='sqlite'
 
 inherit distutils-r1
 
index 13c7fb969875f9110ec438152e9103df2cde18e3..20b83f7f35d870f09c31d326ea6a184cae9924da 100644 (file)
@@ -4,6 +4,7 @@
 EAPI=6
 
 PYTHON_COMPAT=( python{2_7,3_{4,5}} )
+PYTHON_REQ_USE='sqlite'
 
 inherit distutils-r1 git-r3