Remove old debugging related error message.
authorJason Stubbs <jstubbs@gentoo.org>
Tue, 20 Dec 2005 14:49:01 +0000 (14:49 -0000)
committerJason Stubbs <jstubbs@gentoo.org>
Tue, 20 Dec 2005 14:49:01 +0000 (14:49 -0000)
svn path=/main/trunk/; revision=2415

pym/portage.py

index 4c9a0a04e91237fa30de44b4d6971b82276c240f..3d2058f15da521ebdef9d37da32c3772ec447f84 100644 (file)
@@ -4712,22 +4712,7 @@ class portdbapi(dbapi):
                ret=None
                if psplit:
                        for x in self.porttrees:
-                               # XXX Why are there errors here? XXX
-                               try:
-                                       file=x+"/"+mysplit[0]+"/"+psplit[0]+"/"+mysplit[1]+".ebuild"
-                               except SystemExit, e:
-                                       raise
-                               except Exception, e:
-                                       print
-                                       print "!!! Problem with determining the name/location of an ebuild."
-                                       print "!!! Please report this on IRC and bugs if you are not causing it."
-                                       print "!!! mycpv:  ",mycpv
-                                       print "!!! mysplit:",mysplit
-                                       print "!!! psplit: ",psplit
-                                       print "!!! error:  ",e
-                                       print
-                                       sys.exit(17)
-
+                               file=x+"/"+mysplit[0]+"/"+psplit[0]+"/"+mysplit[1]+".ebuild"
                                if os.access(file, os.R_OK):
                                        # when found
                                        ret=[file, x]