net-analyzer/netdata: use HTTPS for GitHub
authorDavid Hicks <david@hicks.id.au>
Sat, 29 Jul 2017 17:48:21 +0000 (03:48 +1000)
committerMichał Górny <mgorny@gentoo.org>
Sun, 30 Jul 2017 09:44:47 +0000 (11:44 +0200)
Package-Manager: Portage-2.3.6, Repoman-2.3.3

net-analyzer/netdata/netdata-1.2.0-r1.ebuild
net-analyzer/netdata/netdata-1.3.0.ebuild
net-analyzer/netdata/netdata-1.4.0-r1.ebuild
net-analyzer/netdata/netdata-1.5.0.ebuild
net-analyzer/netdata/netdata-1.6.0.ebuild
net-analyzer/netdata/netdata-1.7.0.ebuild
net-analyzer/netdata/netdata-9999.ebuild

index 2a2efdc050e1e7cb1ff0ffc70264f3feeac668b3..02c65adda6e2441000306933561f0d2010ecce69 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -6,7 +6,7 @@ EAPI=6
 inherit linux-info systemd user fcaps
 
 if [[ ${PV} == "9999" ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3 autotools
        SRC_URI=""
        KEYWORDS=""
index 3f4c01a03cb87c090a90d04093b2ffe1c8eeb771..e7e9b14a560be160d4cebf9bcbd26fa5a8e9c07c 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5} )
 inherit fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == "9999" ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3 autotools
        SRC_URI=""
        KEYWORDS=""
index 1296113a10591cbfb5c0dce18719e6b6326da892..fa90f4bdc01439b842cfd74f357002bcabf414fd 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -7,7 +7,7 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5} )
 inherit fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == "9999" ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3 autotools
        SRC_URI=""
        KEYWORDS=""
index f23d6499dcd1d6bddbd78a47f00d774a726a1ea2..f8e7926d3d72a561845c3384e25bbba11aa710ec 100644 (file)
@@ -7,12 +7,12 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5} )
 inherit autotools fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == "9999" ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3
        SRC_URI=""
        KEYWORDS=""
 else
-       SRC_URI="https://github.com/firehol/netdata/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+       SRC_URI="https://github.com/firehol/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        KEYWORDS="~amd64 ~x86"
 fi
 
index 63f879951fa5061f5c745cfba0ca03ae4318324a..e2948db1d7647bc8e2212866d55fb04f84d93e99 100644 (file)
@@ -7,10 +7,10 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
 inherit autotools fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == *9999 ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3
 else
-       SRC_URI="https://github.com/firehol/netdata/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+       SRC_URI="https://github.com/firehol/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        KEYWORDS="~amd64 ~x86"
 fi
 
index 63f879951fa5061f5c745cfba0ca03ae4318324a..e2948db1d7647bc8e2212866d55fb04f84d93e99 100644 (file)
@@ -7,10 +7,10 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
 inherit autotools fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == *9999 ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3
 else
-       SRC_URI="https://github.com/firehol/netdata/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+       SRC_URI="https://github.com/firehol/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        KEYWORDS="~amd64 ~x86"
 fi
 
index 63f879951fa5061f5c745cfba0ca03ae4318324a..e2948db1d7647bc8e2212866d55fb04f84d93e99 100644 (file)
@@ -7,10 +7,10 @@ PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
 inherit autotools fcaps linux-info python-r1 systemd user
 
 if [[ ${PV} == *9999 ]] ; then
-       EGIT_REPO_URI="git://github.com/firehol/${PN}.git"
+       EGIT_REPO_URI="https://github.com/firehol/${PN}.git"
        inherit git-r3
 else
-       SRC_URI="https://github.com/firehol/netdata/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+       SRC_URI="https://github.com/firehol/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
        KEYWORDS="~amd64 ~x86"
 fi