Fix typos. Thanks to Arfrever Frehtes Taifersar Arahesis
authorZac Medico <zmedico@gentoo.org>
Sun, 30 Mar 2008 19:20:46 +0000 (19:20 -0000)
committerZac Medico <zmedico@gentoo.org>
Sun, 30 Mar 2008 19:20:46 +0000 (19:20 -0000)
<Arfrever.FTA@GMail.Com>.

svn path=/main/trunk/; revision=9632

RELEASE-NOTES
bin/md5check.py
bin/repoman
pym/portage/manifest.py

index 49f316f96f6cbda32f75d3f758085213dcdf9afd..c107bbce3dc0da24613b44730a9972360857d461 100644 (file)
@@ -22,7 +22,7 @@ portage-2.2
     used without the prefix)
   - they may currently only include simple and versioned atoms or other sets, use
     conditionals or any-of constructs aren't possible yet
-  - emerge makes no difference atm wether you pass a setname or all atoms contained
+  - emerge makes no difference atm whether you pass a setname or all atoms contained
     in the set to it, this means that without options packages will be remerged if 
        already installed, or in the case of --unmerge all atoms in a set will be 
        unmerged even if they are depended upon by other packages. This may change in 
index c625fad17ffc04df67f30a470dd5d54f3a18667f..d45716a3110987305fb140462c9378c083e15815 100755 (executable)
@@ -75,7 +75,7 @@ for mycpv in hugelist:
                                if (md5_list[mybn]["MD5"]  != md5sums[mybn]["MD5"]) or \
                                   (md5_list[mybn]["size"] != md5sums[mybn]["size"]):
 
-                                       # This associates teh md5 with each file. [md5/size]
+                                       # This associates the md5 with each file. [md5/size]
                                        md5joins = md5_list[mybn][2].split(",")
                                        md5joins = (" ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"],").join(md5joins)
                                        md5joins += " ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"]"
index c598366299b0ea5cc13822e30c6a21c1d2f4435c..ae2804e9f1af6c80fa1a3dabd3c4f9000d97390f 100755 (executable)
@@ -224,9 +224,9 @@ def ParseArgs(args, qahelp):
 
        if opts.mode == 'commit' and not (opts.force or opts.pretend):
                if opts.ignore_masked:
-                       parser.error('Commit mode and --ignore-masked are not compatable')
+                       parser.error('Commit mode and --ignore-masked are not compatible')
                if opts.without_mask:
-                       parser.error('Commit mode and --without-mask are not compatable')
+                       parser.error('Commit mode and --without-mask are not compatible')
 
        # Use the verbosity and quiet options to fiddle with the loglevel appropriately
        for val in range(opts.verbosity):
@@ -1074,7 +1074,7 @@ for x in scanlist:
                                fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
 
                """
-               Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+               Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
                not be allowed to be marked stable
                """
                if set(["darcs","cvs","subversion","git"]).intersection(
index 359eb9565527063f31770504eb66e4231208cfb2..910c03d18ddd706bd026207a87be17ea33361118 100644 (file)
@@ -262,7 +262,7 @@ class Manifest(object):
                del self.fhashdict[ftype][fname]
        
        def hasFile(self, ftype, fname):
-               """ Return wether the Manifest contains an entry for the given type,filename pair """
+               """ Return whether the Manifest contains an entry for the given type,filename pair """
                return (fname in self.fhashdict[ftype])
        
        def findFile(self, fname):