rename nfsd confd file
authorMike Frysinger <vapier@gentoo.org>
Sun, 25 Mar 2007 12:29:00 +0000 (12:29 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sun, 25 Mar 2007 12:29:00 +0000 (12:29 +0000)
net-fs/nfs-utils/files/nfs.confd.old [new file with mode: 0644]
net-fs/nfs-utils/nfs-utils-1.0.10.ebuild
net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild
net-fs/nfs-utils/nfs-utils-1.0.12.ebuild
net-fs/nfs-utils/nfs-utils-1.0.6-r6.ebuild
net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild
net-fs/nfs-utils/nfs-utils-1.0.9.ebuild

diff --git a/net-fs/nfs-utils/files/nfs.confd.old b/net-fs/nfs-utils/files/nfs.confd.old
new file mode 100644 (file)
index 0000000..2d26adc
--- /dev/null
@@ -0,0 +1,27 @@
+# /etc/conf.d/nfs
+
+# If you wish to set the port numbers for lockd,
+# please see /etc/sysctl.conf
+
+# Number of servers to be started up by default
+RPCNFSDCOUNT=8
+
+# Options to pass to rpc.mountd
+# ex. RPCMOUNTDOPTS="-p 32767
+RPCMOUNTDOPTS=""
+
+# Options to pass to rpc.statd
+# ex. RPCSTATDOPTS="-p 32765 -o 32766"
+RPCSTATDOPTS=""
+
+# Options to pass to rpc.idmapd
+RPCIDMAPDOPTS=""
+
+# Options to pass to rpc.gssd
+RPCGSSDOPTS=""
+
+# Options to pass to rpc.svcgssd
+RPCSVCGSSDOPTS=""
+
+# Timeout (in seconds) for exportfs
+EXPORTFSTIMEOUT=30
index a5e6ceec5143e3541eeee7b427d95516ab4f8fd0..36cde37dbf883d08f402e547f5e34c25895cf3bf 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild,v 1.12 2007/03/25 06:55:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.10.ebuild,v 1.13 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -76,7 +76,7 @@ src_install() {
        use !nonfsv4 && doins utils/idmapd/idmapd.conf
 
        doinitd "${FILESDIR}"/nfs "${FILESDIR}"/nfsmount
-       newconfd "${FILESDIR}"/nfs.confd nfs
+       newconfd "${FILESDIR}"/nfs.confd.old nfs
 
        # uClibc doesn't provide rpcgen like glibc, so lets steal it from nfs-utils
        if ! use elibc_glibc ; then
index 056b1887a7d455f29bc43d4d380c18bbb5014e54..54528af9a416a7f71c8989b94458816ff4f1e3cb 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild,v 1.1 2007/03/24 09:14:02 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12-r1.ebuild,v 1.2 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -74,7 +74,7 @@ src_install() {
        use !nonfsv4 && doins utils/idmapd/idmapd.conf
 
        doinitd "${FILESDIR}"/nfs "${FILESDIR}"/nfsmount
-       newconfd "${FILESDIR}"/nfs.confd nfs
+       newconfd "${FILESDIR}"/nfs.confd.old nfs
 
        # uClibc doesn't provide rpcgen like glibc, so lets steal it from nfs-utils
        if ! use elibc_glibc ; then
index b71f2d11c875c7c001961b5e24227cd141b6101e..0a6e4c73841577db0f545551a8cf7d04c27e70c5 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild,v 1.5 2007/03/25 11:34:15 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.12.ebuild,v 1.6 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -73,7 +73,7 @@ src_install() {
        use !nonfsv4 && doins utils/idmapd/idmapd.conf
 
        doinitd "${FILESDIR}"/nfs "${FILESDIR}"/nfsmount
-       newconfd "${FILESDIR}"/nfs.confd nfs
+       newconfd "${FILESDIR}"/nfs.confd.old nfs
 
        # uClibc doesn't provide rpcgen like glibc, so lets steal it from nfs-utils
        if ! use elibc_glibc ; then
index a9fdc3471064c6800c4731769fff841941fec75d..9727f74bf91fb625d124568483d4e3a0167ab124 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.6-r6.ebuild,v 1.15 2007/01/05 07:09:51 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.6-r6.ebuild,v 1.16 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils
 
@@ -74,7 +74,7 @@ src_install() {
        insinto /etc ; doins ${FILESDIR}/exports
 
        doinitd ${FILESDIR}/nfs ${FILESDIR}/nfsmount
-       newconfd ${FILESDIR}/nfs.confd nfs
+       newconfd ${FILESDIR}/nfs.confd.old nfs
 }
 
 pkg_postinst() {
index fd80456a6cc08cd336bb30037b47efc06c17f2cf..44fba933de2f2df79d7b69b9f93a1c6a10aa1a59 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild,v 1.6 2007/03/10 14:25:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.7-r2.ebuild,v 1.7 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils flag-o-matic
 
@@ -88,7 +88,7 @@ src_install() {
        use kerberos && newins support/gssapi/SAMPLE_gssapi_mech.conf
 
        doinitd "${FILESDIR}"/nfs "${FILESDIR}"/nfsmount
-       newconfd "${FILESDIR}"/nfs.confd nfs
+       newconfd "${FILESDIR}"/nfs.confd.old nfs
 
        # uClibc doesn't provide rpcgen like glibc, so lets steal it from nfs-utils
        if ! use elibc_glibc ; then
index c63bbe81bc580f7d7569ce59b30df959dfb769d5..68eb723c3a551459307e98fceccc0021398e0deb 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild,v 1.5 2007/03/10 14:25:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/nfs-utils/nfs-utils-1.0.9.ebuild,v 1.6 2007/03/25 12:28:59 vapier Exp $
 
 inherit eutils flag-o-matic multilib
 
@@ -75,7 +75,7 @@ src_install() {
        use !nonfsv4 && doins utils/idmapd/idmapd.conf
 
        doinitd "${FILESDIR}"/nfs "${FILESDIR}"/nfsmount
-       newconfd "${FILESDIR}"/nfs.confd nfs
+       newconfd "${FILESDIR}"/nfs.confd.old nfs
 
        # uClibc doesn't provide rpcgen like glibc, so lets steal it from nfs-utils
        if ! use elibc_glibc ; then