dev-python/sphinxcontrib-programoutput: Remove old
authorDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:47 +0000 (09:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Sun, 29 Dec 2019 08:52:47 +0000 (09:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/sphinxcontrib-programoutput/Manifest
dev-python/sphinxcontrib-programoutput/sphinxcontrib-programoutput-0.8.ebuild [deleted file]

index eaf4842d0a3ec348dbece43c21e95db0fa188017..36058ac820ef241406c813e9dba918b9b4e47897 100644 (file)
@@ -1,2 +1 @@
 DIST sphinxcontrib-programoutput-0.11.tar.gz 18267 BLAKE2B 790483b09a00199e4f6a4bb723827001e3dc252b294244ddb5ed3edc78cd8dde41fd0c5cab6d4fb715c85f8c447bf25d690b4f921341769de6d7d1c9dc7f4a71 SHA512 4aa655f8632093035de986fa31291f95e95c4c0f4d1458bb8c8cc077cca73d579b16a8bf103d7b34faafb2171c617c40200008d89186f8ed37a812459f0376cf
-DIST sphinxcontrib-programoutput-0.8.tar.gz 14419 BLAKE2B ab902026ffbf4b590a5ff2617a609bff3adbefb9ef76982b6ecbbc34b7393f154db36e893b85e6316506142038f2b67f96c08e2158180164692bdbc28186dbcc SHA512 9ab769f794cf8c47f2d755b343c1326b8335c1f8161294727abada81af189545d549350536d28ac2c5f27cc309330f875b7affef6f997651e3a9f9dfbe6bd174
diff --git a/dev-python/sphinxcontrib-programoutput/sphinxcontrib-programoutput-0.8.ebuild b/dev-python/sphinxcontrib-programoutput/sphinxcontrib-programoutput-0.8.ebuild
deleted file mode 100644 (file)
index 24754c6..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_5 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="Extension to sphinx to include program output"
-HOMEPAGE="https://sphinxcontrib-programoutput.readthedocs.io/en/latest/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-
-IUSE="doc test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? (
-               dev-python/mock[${PYTHON_USEDEP}]
-               dev-python/pytest[${PYTHON_USEDEP}]
-       )"
-
-python_compile_all() {
-       use doc && emake -C doc html
-}
-
-python_test() {
-       py.test -v -v || die
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( doc/_build/html/. )
-       distutils-r1_python_install_all
-}