Remove obsolete versions (#159030). Version bump.
authorAlin Năstac <mrness@gentoo.org>
Sun, 14 Jan 2007 14:43:06 +0000 (14:43 +0000)
committerAlin Năstac <mrness@gentoo.org>
Sun, 14 Jan 2007 14:43:06 +0000 (14:43 +0000)
Package-Manager: portage-2.1.1-r2

dev-python/python-gammu/ChangeLog
dev-python/python-gammu/files/digest-python-gammu-0.17 [new file with mode: 0644]
dev-python/python-gammu/python-gammu-0.17.ebuild [new file with mode: 0644]

index ac0c5aa858442e8052776df91ba5dfac79b75900..c607f31120e3d2f414389acf04aa80fa71c4b183 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-python/python-gammu
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-gammu/ChangeLog,v 1.20 2007/01/14 14:18:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-gammu/ChangeLog,v 1.21 2007/01/14 14:43:06 mrness Exp $
+
+*python-gammu-0.17 (14 Jan 2007)
+
+  14 Jan 2007; Alin Năstac <mrness@gentoo.org> -python-gammu-0.13.ebuild,
+  -python-gammu-0.14.ebuild, +python-gammu-0.17.ebuild:
+  Remove obsolete versions (#159030). Version bump.
 
   14 Jan 2007; Aron Griffis <agriffis@gentoo.org> python-gammu-0.15.ebuild:
   Mark 0.15 stable on ia64
diff --git a/dev-python/python-gammu/files/digest-python-gammu-0.17 b/dev-python/python-gammu/files/digest-python-gammu-0.17
new file mode 100644 (file)
index 0000000..87ead1e
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 de3e762c6ffd0bdccf863f87ffd74e3e python-gammu-0.17.tar.bz2 66326
+RMD160 50f9e8c8b2c5ec7318e9b408d70a19831ffb5aa4 python-gammu-0.17.tar.bz2 66326
+SHA256 3703721243bfd04cb7471c3728cffd2df260f8125c8251fe9ba75fe5e2caf21b python-gammu-0.17.tar.bz2 66326
diff --git a/dev-python/python-gammu/python-gammu-0.17.ebuild b/dev-python/python-gammu/python-gammu-0.17.ebuild
new file mode 100644 (file)
index 0000000..437abc8
--- /dev/null
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-gammu/python-gammu-0.17.ebuild,v 1.1 2007/01/14 14:43:06 mrness Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for Gammu"
+HOMEPAGE="http://www.cihar.com/gammu/python/"
+SRC_URI="ftp://dl.cihar.com/python-gammu/v0/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=app-mobilephone/gammu-1.08"
+DEPEND="dev-util/pkgconfig
+               ${RDEPEND}"
+
+src_install() {
+       DOCS="AUTHORS NEWS"
+       distutils_src_install
+
+       insinto /usr/share/doc/${PF}/examples
+       doins examples/*.py
+       insinto /usr/share/doc/${PF}/examples/data
+       doins examples/data/*
+}