dev-python/pypowervm: Drop python2_7
authorAndreas Sturmlechner <asturm@gentoo.org>
Sat, 28 Dec 2019 17:40:49 +0000 (18:40 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Sun, 29 Dec 2019 13:22:52 +0000 (14:22 +0100)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pypowervm/pypowervm-1.1.20.ebuild

index a1e5972a51612472a482a54a55a9ba27086e9451..dd590cfdbd4d53c676bf754ed9133a84ce8d3a31 100644 (file)
@@ -2,8 +2,8 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
 
+PYTHON_COMPAT=( python3_{5,6,7} )
 inherit distutils-r1
 
 DESCRIPTION="Python binding for the PowerVM REST API"
@@ -18,7 +18,7 @@ IUSE=""
 CDEPEND=">=dev-python/pbr-2.0.0[${PYTHON_USEDEP}]
        !~dev-python/pbr-2.1.0"
 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-               ${CDEPEND}"
+       ${CDEPEND}"
 RDEPEND="${DEPEND}
        >=dev-python/lxml-3.4.1[${PYTHON_USEDEP}]
        !~dev-python/lxml-3.7.0[${PYTHON_USEDEP}]