dev-python/moviepy: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 08:26:35 +0000 (09:26 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 28 Mar 2020 08:33:49 +0000 (09:33 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/moviepy/Manifest
dev-python/moviepy/moviepy-0.2.2.ebuild [deleted file]

index 7ca0f1614c182beb26658c93d68e0ba21b6c392e..35d927a9656b073873e06885e92f61192641871e 100644 (file)
@@ -1,2 +1 @@
-DIST moviepy-0.2.2.tar.gz 400489 BLAKE2B 46cbf9fa6b2800dfa7c315c572448c7ba12ab4629dc5d57590ed70d40d83acabe1b140c193f04c990bbe79aa6ac5e7a6ec662e5862e01ccf41c80ce7f159bdc0 SHA512 a4300b31552e8b4120448b8973ce812579b4f38be48fb46546f4a33e9c10903fb73a89c8075d161d441ecf084b3936ef7d6f0d1b637ad347d00db2c643f1cc43
 DIST moviepy-1.0.1.tar.gz 25746520 BLAKE2B 5e18841596e967a1531eef5d7cef8f96a636486923a874606c453bfda92d8ca8657afef9eb46c2b4b3bf7ae58d138866d7497cd088509d403dd6722fca8e8ec5 SHA512 3cdccaa13dd31529a17d480fcd01b5f89b421eeb618425e9fa9a114159d65aac979022507c3f9c64921af60e4c9d7970e6a3223d7942c08e67d7e696618e9abb
diff --git a/dev-python/moviepy/moviepy-0.2.2.ebuild b/dev-python/moviepy/moviepy-0.2.2.ebuild
deleted file mode 100644 (file)
index 068a657..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-PYTHON_REQ_USE="threads(+)"
-
-inherit distutils-r1
-
-DESCRIPTION="Video editing with Python"
-HOMEPAGE="http://zulko.github.io/moviepy/"
-SRC_URI="https://github.com/Zulko/moviepy/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-       "
-RDEPEND="
-       dev-python/decorator[${PYTHON_USEDEP}]
-       dev-python/imageio[${PYTHON_USEDEP}]
-       dev-python/matplotlib[${PYTHON_USEDEP}]
-       dev-python/numpy[${PYTHON_USEDEP}]
-       dev-python/pygame[${PYTHON_USEDEP}]
-       dev-python/tqdm[${PYTHON_USEDEP}]
-       dev-python/urllib3[${PYTHON_USEDEP}]
-       sci-libs/scipy[${PYTHON_USEDEP}]
-       virtual/ffmpeg
-       "
-
-python_test() {
-       py.test --verbose || die
-}