dev-python/doctest-ignore-unicode: add python3.8 support
authorConrad Kostecki <conikost@gentoo.org>
Tue, 17 Dec 2019 17:17:50 +0000 (18:17 +0100)
committerConrad Kostecki <conikost@gentoo.org>
Tue, 17 Dec 2019 18:37:18 +0000 (19:37 +0100)
Package-Manager: Portage-2.3.81, Repoman-2.3.20
Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
dev-python/doctest-ignore-unicode/doctest-ignore-unicode-0.1.2.ebuild

index e0f0245700846750b6c843227565013ef80e9a42..47ed722b8f1d57603555847f154f5531ef19185a 100644 (file)
@@ -2,7 +2,8 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
 
 inherit distutils-r1
 
@@ -21,4 +22,4 @@ RDEPEND="
 "
 DEPEND="${RDEPEND}
        dev-python/setuptools[${PYTHON_USEDEP}]
-       "
+"