dev-perl/Text-Diff: Version bump
authorAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>
Fri, 11 Sep 2015 22:15:10 +0000 (00:15 +0200)
committerAndreas K. Huettel (dilfridge) <dilfridge@gentoo.org>
Fri, 11 Sep 2015 22:29:06 +0000 (00:29 +0200)
Package-Manager: portage-2.2.20.1

dev-perl/Text-Diff/Manifest
dev-perl/Text-Diff/Text-Diff-1.430.0.ebuild [new file with mode: 0644]

index 41fec388b5c1d831b7f5f8006f1941479df0fabd..2c8299b94cfadb39ca53c331cb6d608a7bad4f80 100644 (file)
@@ -1 +1,2 @@
 DIST Text-Diff-1.41.tar.gz 27813 SHA256 a67f50a48e313c1680cc662109ce5f913ea71454db355d0cf4db87ac89d2d2fa SHA512 77ebd2fff53e5a347d75f50134332b1bb9843f44ecf82872919bc407abacc25446a98346f38425807a9cb8bf2d380d31f12aa9f3c6b2049d4383099920ee9a34 WHIRLPOOL f0c6a0c2b824efd7ad7b7dba7fb4a23ab2c20c812dd5ebbd91bd218c652ffd40b894a96d7fddfa755bf1f225b2859ef7dfc247d84b0573e347a1d6844b65e3d8
+DIST Text-Diff-1.43.tar.gz 29330 SHA256 4c2d837c355c3f212044331f6712b5191a6cebc21c47c1157b4bb13283acb7aa SHA512 c76eee797d6b198016af69008186af906f3d6c83b7c9e29c95bcf38c2539588f991cc2eb44b34b3701ceee879ae37c73a8fba0240f6e9a462b9be581942e5842 WHIRLPOOL c705f32cdcf8bc4eb24a9c53fedaf28829aa82f13ed33fe8a18c2440979312f25ec1892716d370e3c09cea1b5f3a86f0705edd2521c60c53942b98537923f4f7
diff --git a/dev-perl/Text-Diff/Text-Diff-1.430.0.ebuild b/dev-perl/Text-Diff/Text-Diff-1.430.0.ebuild
new file mode 100644 (file)
index 0000000..85168c3
--- /dev/null
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=NEILB
+MODULE_VERSION=1.43
+inherit perl-module
+
+DESCRIPTION="Perform diffs on files and record sets"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+RDEPEND="
+       >=dev-perl/Algorithm-Diff-1.190.0
+       virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+       virtual/perl-ExtUtils-MakeMaker
+"
+
+SRC_TEST="do parallel"