Add missing pkgconfig dependency, thanks to Patrick Lauer in bug #153086.
authorDiego Elio Pettenò <flameeyes@gentoo.org>
Sat, 28 Oct 2006 00:59:45 +0000 (00:59 +0000)
committerDiego Elio Pettenò <flameeyes@gentoo.org>
Sat, 28 Oct 2006 00:59:45 +0000 (00:59 +0000)
Package-Manager: portage-2.1.2_pre3-r9

media-sound/easytag/ChangeLog
media-sound/easytag/easytag-1.1.ebuild
media-sound/easytag/easytag-1.99.11.ebuild
media-sound/easytag/easytag-1.99.12.ebuild

index 2c08e5195f82c7e14c3c19bc4d81dd8339fc8703..d630a978214ecbe3e203e8d4ad924e36ac716038 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for media-sound/easytag
 # Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/ChangeLog,v 1.84 2006/10/19 20:19:24 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/ChangeLog,v 1.85 2006/10/28 00:59:45 flameeyes Exp $
+
+  28 Oct 2006; Diego Pettenò <flameeyes@gentoo.org> easytag-1.1.ebuild,
+  easytag-1.99.11.ebuild, easytag-1.99.12.ebuild:
+  Add missing pkgconfig dependency, thanks to Patrick Lauer in bug #153086.
 
   19 Oct 2006; Diego Pettenò <flameeyes@gentoo.org> easytag-1.1.ebuild,
   easytag-1.99.11.ebuild, easytag-1.99.12.ebuild:
index 8179f110eebce7c4a6419dfe03d9b75c2bb86324..822bc33ccbba84994472e1d6a47de5c99753a887 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.1.ebuild,v 1.11 2006/10/19 20:19:24 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.1.ebuild,v 1.12 2006/10/28 00:59:45 flameeyes Exp $
 
 inherit eutils
 
@@ -17,6 +17,8 @@ RDEPEND=">=media-libs/id3lib-3.8.2
        =x11-libs/gtk+-1.2*
        flac? ( ~media-libs/flac-1.1.2 >=media-libs/libvorbis-1.0 )
        vorbis? ( >=media-libs/libvorbis-1.0 )"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
 
 src_compile() {
        econf \
index f97784e2cee40591a30525755fa3a06ff9ab3958..1b20c77308d6cf506ad0d5b3190ea39b7dc7f5d2 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.99.11.ebuild,v 1.6 2006/10/19 20:19:24 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.99.11.ebuild,v 1.7 2006/10/28 00:59:45 flameeyes Exp $
 
 DESCRIPTION="EasyTAG mp3/ogg ID3 tag editor"
 HOMEPAGE="http://easytag.sourceforge.net/"
@@ -11,11 +11,13 @@ SLOT="0"
 KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
 IUSE="nls vorbis flac aac mp3"
 
-DEPEND=">=x11-libs/gtk+-2.4.1
+RDEPEND=">=x11-libs/gtk+-2.4.1
        mp3? ( >=media-libs/id3lib-3.8.2 )
        flac? ( ~media-libs/flac-1.1.2 >=media-libs/libvorbis-1.0 )
        vorbis? ( >=media-libs/libvorbis-1.0 )
        aac? ( media-libs/libmp4v2 )"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
 
 src_compile() {
        econf \
index 2c57b9183eeea87c008787b415c7d68bb545c1e7..e067e61a877a6f60a29be69d0113bc09cf1e2f91 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.99.12.ebuild,v 1.2 2006/10/19 20:19:24 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/easytag/easytag-1.99.12.ebuild,v 1.3 2006/10/28 00:59:45 flameeyes Exp $
 
 DESCRIPTION="EasyTAG mp3/ogg ID3 tag editor"
 HOMEPAGE="http://easytag.sourceforge.net/"
@@ -11,11 +11,13 @@ SLOT="0"
 KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
 IUSE="nls vorbis flac aac mp3"
 
-DEPEND=">=x11-libs/gtk+-2.4.1
+RDEPEND=">=x11-libs/gtk+-2.4.1
        mp3? ( >=media-libs/id3lib-3.8.2 )
        flac? ( ~media-libs/flac-1.1.2 >=media-libs/libvorbis-1.0 )
        vorbis? ( >=media-libs/libvorbis-1.0 )
        aac? ( media-libs/libmp4v2 )"
+DEPEND="${RDEPEND}
+       dev-util/pkgconfig"
 
 src_compile() {
        econf \