dev-python/zope-configuration: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 12:14:45 +0000 (14:14 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 29 Mar 2020 12:20:05 +0000 (14:20 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/zope-configuration/Manifest
dev-python/zope-configuration/zope-configuration-4.1.0.ebuild [deleted file]

index 0f845081d118c9f1717d45b46d2aac0d681ff8e2..83a4e4078e42357921ec56f77c678b078c036c5d 100644 (file)
@@ -1,2 +1 @@
-DIST zope.configuration-4.1.0.tar.gz 77780 BLAKE2B a3f0da446bbc858e43ccd4249c80db07b1f29df1fc31931c07bcd55116084a70b9618b15f22a8f1027e1fc53c8e2a7ba75bb3a80d8419c16cbef8f847299a3de SHA512 86bbc5ac22c61d485fcb55c4dafb5b81eaab0a08de1e5dc3cd586769323a09896e72b1e8aac790d3e8d8f93a133efd3f88a92a4b3c1075bdd0da62cd4e33c56a
 DIST zope.configuration-4.3.1.tar.gz 83223 BLAKE2B 9c55951932f34484fa6760a6a3cbdf89fbf8723c43b9b4ea2cf909b74716bcdd74d03327fc418f43bcfc8b6b5c17554cf8d062952d8d6880e49e6b270da9c1c8 SHA512 bc8edf84a391cab4f664ea3a4d24b65cb9db351c972b6118e69fe3c726bbe3337121ff59d687dddf463b3672ed6996f21d4437941c81dc456a4e5d837e0945d2
diff --git a/dev-python/zope-configuration/zope-configuration-4.1.0.ebuild b/dev-python/zope-configuration/zope-configuration-4.1.0.ebuild
deleted file mode 100644 (file)
index f21f322..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=(python{2_7,3_6})
-
-inherit distutils-r1
-MY_PN=zope.configuration
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="Zope Configuration Architecture"
-HOMEPAGE="https://github.com/zopefoundation/zope.configuration
-       https://docs.zope.org/zope.configuration/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="ZPL"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/zope-i18nmessageid[${PYTHON_USEDEP}]
-       dev-python/zope-interface[${PYTHON_USEDEP}]
-       dev-python/zope-schema[${PYTHON_USEDEP}]"
-DEPEND="test? ( ${RDEPEND}
-       dev-python/nose[${PYTHON_USEDEP}] )
-       dev-python/setuptools[${PYTHON_USEDEP}]"
-
-S=${WORKDIR}/${MY_P}
-
-RESTRICT="test"
-
-python_test() {
-       nosetests || die
-}
-
-python_install_all() {
-       distutils-r1_python_install_all
-
-       # remove .pth files since dev-python/namespace-zope handles the ns
-       find "${D}" -name '*.pth' -delete || die
-}