Convert einfo to elog where appropriate.
authorVlastimil Babka <caster@gentoo.org>
Tue, 9 Jan 2007 15:40:25 +0000 (15:40 +0000)
committerVlastimil Babka <caster@gentoo.org>
Tue, 9 Jan 2007 15:40:25 +0000 (15:40 +0000)
Package-Manager: portage-2.1.2_rc4-r7

dev-util/netbeans/ChangeLog
dev-util/netbeans/netbeans-4.0-r2.ebuild
dev-util/netbeans/netbeans-5.5-r1.ebuild
dev-util/netbeans/netbeans-5.5.ebuild

index 467f960ac93abbd100ce3fc904b29256b5f062ef..b27c3c5c63a1484c0898aea7d0e049daaebd3c39 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for dev-util/netbeans
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/ChangeLog,v 1.46 2007/01/08 18:53:02 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/ChangeLog,v 1.47 2007/01/09 15:40:25 caster Exp $
+
+  09 Jan 2007; Vlastimil Babka <caster@gentoo.org> netbeans-4.0-r2.ebuild,
+  netbeans-5.5.ebuild, netbeans-5.5-r1.ebuild:
+  Convert einfo to elog where appropriate.
 
   08 Jan 2007; Petteri Räty <betelgeuse@gentoo.org> netbeans-5.5-r1.ebuild:
   ecj-3.1 and ecj-3.2 fail to compile Netbeans
index 64057968a3b7f0a1dee45f386458aa4f5f3790bf..45c3cd6b78e22109cb064d35192b8f442b858e55 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-4.0-r2.ebuild,v 1.4 2006/11/30 16:03:05 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-4.0-r2.ebuild,v 1.5 2007/01/09 15:40:25 caster Exp $
 
 inherit eutils java-pkg
 
@@ -329,14 +329,14 @@ src_install() {
 }
 
 pkg_postinst () {
-       einfo "Your tomcat directory might not have the right permissions."
-       einfo "Please make sure that normal users can read the directory: "
-       einfo "${ROOT}usr/share/tomcat-${TOMCATSLOT}                      "
-       einfo "                                                           "
-       einfo "The integrated Tomcat is not installed, but you can easily "
-       einfo "use the system Tomcat. See Netbeans documentation if you   "
-       einfo "don't know how to do that. The relevant settings are in the"
-       einfo "runtime window.                                            "
+       elog "Your tomcat directory might not have the right permissions."
+       elog "Please make sure that normal users can read the directory: "
+       elog "${ROOT}usr/share/tomcat-${TOMCATSLOT}                      "
+       elog "                                                           "
+       elog "The integrated Tomcat is not installed, but you can easily "
+       elog "use the system Tomcat. See Netbeans documentation if you   "
+       elog "don't know how to do that. The relevant settings are in the"
+       elog "runtime window.                                            "
 }
 
 pkg_postrm() {
@@ -345,11 +345,11 @@ pkg_postrm() {
 #      find ${DESTINATION} -type l | xargs rm -fr
 
        if ! test -e /usr/bin/netbeans-${SLOT}; then
-               einfo "Because of the way Portage works at the moment"
-               einfo "symlinks to the system jars are left to:"
-               einfo "${DESTINATION}"
-               einfo "If you are uninstalling Netbeans you can safely"
-               einfo "remove everything in this directory"
+               elog "Because of the way Portage works at the moment"
+               elog "symlinks to the system jars are left to:"
+               elog "${DESTINATION}"
+               elog "If you are uninstalling Netbeans you can safely"
+               elog "remove everything in this directory"
        fi
 }
 
index 60d288efc0b702e878b254ec89ba5968ba4a6d6d..34692a34d8f6355007a97dda6e68defdf88c63c3 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-5.5-r1.ebuild,v 1.6 2007/01/08 18:53:02 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-5.5-r1.ebuild,v 1.7 2007/01/09 15:40:25 caster Exp $
 
 inherit eutils java-pkg-2 java-ant-2
 
@@ -280,11 +280,11 @@ pkg_postrm() {
 #      find ${DESTINATION} -type l | xargs rm -fr
 
        if ! test -e /usr/bin/netbeans-${SLOT}; then
-               einfo "Because of the way Portage works at the moment"
-               einfo "symlinks to the system jars are left to:"
-               einfo "${DESTINATION}"
-               einfo "If you are uninstalling Netbeans you can safely"
-               einfo "remove everything in this directory"
+               elog "Because of the way Portage works at the moment"
+               elog "symlinks to the system jars are left to:"
+               elog "${DESTINATION}"
+               elog "If you are uninstalling Netbeans you can safely"
+               elog "remove everything in this directory"
        fi
 }
 
index 2bf89d07fe977bf1e109a6301be22971d42f1dc7..f1b71ad20ba6e637dba507ccf253977197f7b550 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-5.5.ebuild,v 1.1 2006/11/04 10:01:54 wltjr Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-5.5.ebuild,v 1.2 2007/01/09 15:40:25 caster Exp $
 
 inherit eutils java-pkg-2 java-ant-2
 
@@ -266,14 +266,14 @@ src_install() {
 }
 
 pkg_postinst () {
-       einfo "Your tomcat directory might not have the right permissions."
-       einfo "Please make sure that normal users can read the directory: "
-       einfo "${ROOT}usr/share/tomcat-${TOMCATSLOT}                      "
-       einfo "                                                           "
-       einfo "The integrated Tomcat is not installed, but you can easily "
-       einfo "use the system Tomcat. See Netbeans documentation if you   "
-       einfo "don't know how to do that. The relevant settings are in the"
-       einfo "runtime window.                                            "
+       elog "Your tomcat directory might not have the right permissions."
+       elog "Please make sure that normal users can read the directory: "
+       elog "${ROOT}usr/share/tomcat-${TOMCATSLOT}                      "
+       elog "                                                           "
+       elog "The integrated Tomcat is not installed, but you can easily "
+       elog "use the system Tomcat. See Netbeans documentation if you   "
+       elog "don't know how to do that. The relevant settings are in the"
+       elog "runtime window.                                            "
 }
 
 pkg_postrm() {
@@ -282,11 +282,11 @@ pkg_postrm() {
 #      find ${DESTINATION} -type l | xargs rm -fr
 
        if ! test -e /usr/bin/netbeans-${SLOT}; then
-               einfo "Because of the way Portage works at the moment"
-               einfo "symlinks to the system jars are left to:"
-               einfo "${DESTINATION}"
-               einfo "If you are uninstalling Netbeans you can safely"
-               einfo "remove everything in this directory"
+               elog "Because of the way Portage works at the moment"
+               elog "symlinks to the system jars are left to:"
+               elog "${DESTINATION}"
+               elog "If you are uninstalling Netbeans you can safely"
+               elog "remove everything in this directory"
        fi
 }