projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
536b8dc
)
dev-python/jeepney: Port to py39
author
Michał Górny
<mgorny@gentoo.org>
Wed, 27 May 2020 05:46:36 +0000
(07:46 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Wed, 27 May 2020 06:10:53 +0000
(08:10 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/jeepney/jeepney-0.4.3.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/jeepney/jeepney-0.4.3.ebuild
b/dev-python/jeepney/jeepney-0.4.3.ebuild
index c3bfa612cbcbbd3c728bd5182c4c8b671539486f..56491b2197445cab7efccffd66cd138ca0f6bdac 100644
(file)
--- a/
dev-python/jeepney/jeepney-0.4.3.ebuild
+++ b/
dev-python/jeepney/jeepney-0.4.3.ebuild
@@
-3,7
+3,8
@@
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
+DISTUTILS_USE_SETUPTOOLS=no
+PYTHON_COMPAT=( pypy3 python3_{6,7,8,9} )
inherit distutils-r1
@@
-17,7
+18,7
@@
KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~sparc x86 ~amd64-linux ~x86-linux"
IUSE="examples"
BDEPEND="
- test? ( dev-python/testpath[${PYTHON_USEDEP}] )
+ test? ( dev-python/testpath[${PYTHON_USEDEP}] )
"
distutils_enable_tests pytest