www-apache/mod_h2: Cleanup old versions
authorCraig Andrews <candrews@gentoo.org>
Mon, 2 Mar 2020 14:13:35 +0000 (09:13 -0500)
committerCraig Andrews <candrews@gentoo.org>
Mon, 2 Mar 2020 14:17:37 +0000 (09:17 -0500)
Package-Manager: Portage-2.3.91, Repoman-2.3.20
Signed-off-by: Craig Andrews <candrews@gentoo.org>
www-apache/mod_h2/Manifest
www-apache/mod_h2/mod_h2-1.15.5.ebuild [deleted file]
www-apache/mod_h2/mod_h2-1.15.6.ebuild [deleted file]

index fb52b2e682b51d9665b5b3ea09f171a26d2c29c2..8848df3b4ec84fb8a849812eb7f2701066dce833 100644 (file)
@@ -1,3 +1 @@
-DIST mod_http2-1.15.5.tar.gz 1041643 BLAKE2B 59591d919451a96595c8e75155f84e63876e95b13940af5473fe4cf0a29ac91f57d3df22911397de213482c5a81d093ce81ce3835136ace50de0d4f70f2a936a SHA512 6255a46a22e5df6f8fed9ce65079979a3c613cccf1a95559ff0832ab2efe5fb98d51abfe83c006b9a3c7452bb4e78e3e67e94d7c14618fa312c7236a34e6b280
-DIST mod_http2-1.15.6.tar.gz 1028795 BLAKE2B 4f323b00a133de13f547fd5b0402ce48d681289675cfd85dbef25b8432598772ddbb1fa78abd7905c2c4337a41340078efe903fc7cb4203cabdad10f71ef387a SHA512 2d27de99108d444e3095cf84d5ccf1b281bd09e2d2d4c4ba4ecc7b6519119d4d42e9379285bd68ce7f56349a9f27062b516df8b7612df7551a46e8a4b4b634ef
 DIST mod_http2-1.15.7.tar.gz 1042030 BLAKE2B 5252e15fbc71845db557d567daba63452df0693baad18f8b83f937adbd760f1fa931fbf663f1f5ec475760e75fc132fb0de63784e046092669b1d8fb44d96e9a SHA512 effe0a8f41603865a9dceea6fa109a924e6f2f904a2a02ebf10a20e0315f248cfaf91d4b2a0d6168ee94fb0f4af2680a6992c43cc91b0bf47a13d739b4cf9228
diff --git a/www-apache/mod_h2/mod_h2-1.15.5.ebuild b/www-apache/mod_h2/mod_h2-1.15.5.ebuild
deleted file mode 100644 (file)
index 3e6d435..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-inherit apache-module autotools
-
-MY_P="${PN/h2/http2}-${PV}"
-
-if [[ ${PV} == 9999 ]] ; then
-       EGIT_REPO_URI="https://github.com/icing/mod_h2.git"
-       inherit git-r3
-else
-       S="${WORKDIR}/${MY_P}"
-       SRC_URI="https://github.com/icing/mod_h2/releases/download/v${PV}/${MY_P}.tar.gz"
-       KEYWORDS="~amd64 ~x86"
-fi
-
-DESCRIPTION="HTTP/2 module for Apache"
-HOMEPAGE="https://github.com/icing/mod_h2"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="ssl"
-
-RDEPEND=">=net-libs/nghttp2-1.0
-       >=www-servers/apache-2.4.20[-apache2_modules_http2,ssl?]"
-DEPEND="${RDEPEND}"
-
-need_apache2_4
-
-src_prepare() {
-       default
-       eautoreconf
-}
-
-src_compile() {
-       default
-}
-
-src_install() {
-       default
-
-       APACHE2_MOD_DEFINE="HTTP2"
-       insinto "${APACHE_MODULES_CONFDIR}"
-       newins "${FILESDIR}/mod_http2.conf" "41_mod_http2.conf"
-}
diff --git a/www-apache/mod_h2/mod_h2-1.15.6.ebuild b/www-apache/mod_h2/mod_h2-1.15.6.ebuild
deleted file mode 100644 (file)
index b5be17b..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-inherit apache-module autotools
-
-MY_P="${PN/h2/http2}-${PV}"
-
-if [[ ${PV} == 9999 ]] ; then
-       EGIT_REPO_URI="https://github.com/icing/mod_h2.git"
-       inherit git-r3
-else
-       S="${WORKDIR}/${MY_P}"
-       SRC_URI="https://github.com/icing/mod_h2/releases/download/v${PV}/${MY_P}.tar.gz"
-       KEYWORDS="~amd64 ~x86"
-fi
-
-DESCRIPTION="HTTP/2 module for Apache"
-HOMEPAGE="https://github.com/icing/mod_h2"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-IUSE="ssl"
-
-RDEPEND=">=net-libs/nghttp2-1.0
-       >=www-servers/apache-2.4.20[-apache2_modules_http2,ssl?]"
-DEPEND="${RDEPEND}"
-
-need_apache2_4
-
-src_prepare() {
-       default
-       eautoreconf
-}
-
-src_compile() {
-       default
-}
-
-src_install() {
-       default
-
-       APACHE2_MOD_DEFINE="HTTP2"
-       insinto "${APACHE_MODULES_CONFDIR}"
-       newins "${FILESDIR}/mod_http2.conf" "41_mod_http2.conf"
-}