Version bump, bug 362309
authorSteve Dibb <beandog@gentoo.org>
Fri, 14 Oct 2011 17:15:53 +0000 (17:15 +0000)
committerSteve Dibb <beandog@gentoo.org>
Fri, 14 Oct 2011 17:15:53 +0000 (17:15 +0000)
Package-Manager: portage-2.1.10.11/cvs/Linux x86_64

www-apache/mod_macro/ChangeLog
www-apache/mod_macro/mod_macro-1.1.11.ebuild [new file with mode: 0644]

index 34afeb57738ac52e455b2aa73f9ef60a833949bc..3ec480b48de88cface3ba8d7f00415eb024ad889 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for www-apache/mod_macro
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_macro/ChangeLog,v 1.18 2009/03/24 10:52:47 hollow Exp $
+# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_macro/ChangeLog,v 1.19 2011/10/14 17:15:53 beandog Exp $
+
+*mod_macro-1.1.11 (14 Oct 2011)
+
+  14 Oct 2011; Steve Dibb <beandog@gentoo.org> +mod_macro-1.1.11.ebuild:
+  Version bump, bug 362309
 
   24 Mar 2009; Benedikt Böhm <hollow@gentoo.org> +files/00_example.conf,
   files/27_mod_macro.conf, mod_macro-1.1.10.ebuild:
diff --git a/www-apache/mod_macro/mod_macro-1.1.11.ebuild b/www-apache/mod_macro/mod_macro-1.1.11.ebuild
new file mode 100644 (file)
index 0000000..bd34fb8
--- /dev/null
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apache/mod_macro/mod_macro-1.1.11.ebuild,v 1.1 2011/10/14 17:15:53 beandog Exp $
+
+inherit apache-module
+
+DESCRIPTION="An Apache2 module providing macros for the Apache config file."
+HOMEPAGE="http://www.coelho.net/mod_macro/"
+SRC_URI="http://www.coelho.net/${PN}/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-devel/libtool"
+RDEPEND=""
+
+APACHE2_MOD_CONF="27_${PN}"
+APACHE2_MOD_DEFINE="MACRO"
+
+DOCFILES="CHANGES INSTALL README mod_macro.html"
+
+need_apache2_2
+
+src_install() {
+       apache-module_src_install
+       keepdir "${APACHE_CONFDIR}"/macros.d/
+       insinto "${APACHE_CONFDIR}"/macros.d/
+       doins "${FILESDIR}"/00_example.conf
+}