dev-python/certifi: Version bump to 2017.4.17
authorManuel Rüger <mrueg@gentoo.org>
Tue, 25 Apr 2017 15:04:16 +0000 (17:04 +0200)
committerManuel Rüger <mrueg@gentoo.org>
Tue, 25 Apr 2017 15:04:37 +0000 (17:04 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

dev-python/certifi/Manifest
dev-python/certifi/certifi-2017.4.17.ebuild [new file with mode: 0644]

index d038ed181b1bbf2ed078be72d2ea6ba89a8cb1f1..34a9b1d7a390460d2e6ca079c27c13e110c377c1 100644 (file)
@@ -1,2 +1,3 @@
 DIST certifi-2016.9.26.tar.gz 374637 SHA256 8275aef1bbeaf05c53715bfc5d8569bd1e04ca1e8e69608cc52bcaac2604eb19 SHA512 e89c07dab0d926754012c89e12fff9ee59f771a5edd24130c8adb7ab32076971f4ea6d266ed9f3ed2010c1aba403505f5b5e97af3b5efcf3d039ddc7a7b2af39 WHIRLPOOL 52412b9cf57544ac19e89a493bf65dc212a06f053778b7c5de3d6254a7189fed9f051af99e0176efec6d7c318760f9a9fca51d1ddcf56024c973a6ffbe803496
 DIST certifi-2017.1.23.tar.gz 380397 SHA256 81877fb7ac126e9215dfb15bfef7115fdc30e798e0013065158eed0707fd99ce SHA512 8e7a03236458567545739bdef1526f81f4cef61d6cc708048f2411a0387a9b1b38d21a83739cc5207bd590d67c876e99ef1e22916065a371dae30b4a94cc1e49 WHIRLPOOL df50f3c715802cdff496a482d97d3431b79db629de3708eeac910c423c0b59c5222f73937f349dad114a7fc311f4c31fde39d1a4c0632d7f2486dd463815ff26
+DIST certifi-2017.4.17.tar.gz 373512 SHA256 f7527ebf7461582ce95f7a9e03dd141ce810d40590834f4ec20cddd54234c10a SHA512 0bd054bb2eaa8c196a94a0b7865d2488aea1fcb5e66ddc8c776c68cfa518a198a8c67bed5b485bf55db3f55d26c0ab2b4fc07839bb9175a50cb525e25d3869a5 WHIRLPOOL f949eefd72c41900202944315f058c0f8bab88883a0be1283bddadec4a273b138d012f37cda61d0f5656baadb304d7340816d953db53f624c9bd5c8545ebdf86
diff --git a/dev-python/certifi/certifi-2017.4.17.ebuild b/dev-python/certifi/certifi-2017.4.17.ebuild
new file mode 100644 (file)
index 0000000..b2588ee
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Python package for providing Mozilla's CA Bundle"
+HOMEPAGE="http://certifi.io/ https://pypi.python.org/pypi/certifi"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"