dev-python/nuitka: Remove Py2
authorDavid Seifert <soap@gentoo.org>
Sat, 28 Dec 2019 16:13:42 +0000 (17:13 +0100)
committerDavid Seifert <soap@gentoo.org>
Sat, 28 Dec 2019 16:13:42 +0000 (17:13 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/nuitka/nuitka-0.6.0.6.ebuild
dev-python/nuitka/nuitka-0.6.2.ebuild
dev-python/nuitka/nuitka-0.6.4.ebuild
dev-python/nuitka/nuitka-0.6.5.ebuild

index 0d55ac76041d2e432b6889b746548c7717fe5f86..06a0d5146b2fcd645d5e7ef4701aa99fe996783b 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_5 python3_6)
+PYTHON_COMPAT=( python3_{5,6} )
 inherit distutils-r1
 
 DESCRIPTION="Python to native compiler"
index 306034cd1e105ad5d5f038878b2675c8ee0be91e..46c45003b4396e52ca993acde3a592bab7390e12 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
+PYTHON_COMPAT=( python3_{5,6} )
 inherit distutils-r1 eutils
 
 DESCRIPTION="Python to native compiler"
index b7b8079ee4b1a74b8fd8bae946e24a8b4ea409eb..3216e3407634e573ab9000819d86c16e83077731 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7)
+PYTHON_COMPAT=( python3_{5,6,7} )
 inherit distutils-r1 eutils
 
 DESCRIPTION="Python to native compiler"
index ed2ba72a1c007d3926877521dc35564915ce5e25..c308feb02aa5a8e54e8134d72b9d298d8713cb62 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{5,6,7})
+PYTHON_COMPAT=( python3_{5,6,7} )
 inherit distutils-r1 eutils
 
 DESCRIPTION="Python to native compiler"