sys-apps/bolt: simplify systemd dependency
authorMatthew Thode <prometheanfire@gentoo.org>
Fri, 3 Jan 2020 20:41:43 +0000 (14:41 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Fri, 3 Jan 2020 20:41:55 +0000 (14:41 -0600)
Fixes: https://bugs.gentoo.org/699308
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
sys-apps/bolt/bolt-0.8.ebuild

index 6e3dac6aa8cf31575d9118355d4aff3ae28a7f2a..7adce26d5ac72bd07e036ab4f43dafc1927fefa6 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -21,7 +21,7 @@ DEPEND="
        virtual/udev
        dev-util/umockdev
        sys-auth/polkit[introspection]
-       systemd? ( sys-apps/systemd:0= )
+       systemd? ( sys-apps/systemd )
        doc? ( app-text/asciidoc )"
 RDEPEND="${DEPEND}"
 
@@ -31,7 +31,6 @@ src_configure() {
                --sysconfdir=/etc
                --localstatedir=/var
                --sharedstatedir=/var/lib
-               -Dsystemd=$(usex systemd true false)
        )
        meson_src_configure
 }