dev-ros/gazebo_msgs: Bump to 2.7.4.
authorAlexis Ballier <aballier@gentoo.org>
Thu, 15 Feb 2018 05:26:37 +0000 (06:26 +0100)
committerAlexis Ballier <aballier@gentoo.org>
Thu, 15 Feb 2018 05:26:37 +0000 (06:26 +0100)
Package-Manager: Portage-2.3.24, Repoman-2.3.6

dev-ros/gazebo_msgs/Manifest
dev-ros/gazebo_msgs/gazebo_msgs-2.7.4.ebuild [new file with mode: 0644]

index a0d2a406e418558e2390c782d0d3f8e902b93c0e..96c12f59d6b29c943e4f587b8107a46f762e569c 100644 (file)
@@ -1,2 +1,3 @@
 DIST gazebo_ros_pkgs-2.6.2.tar.gz 1830633 BLAKE2B 8365084619d57d8427753e33d4a3128162c44b10552166c7070eaabde3f806cee9981c60b30b18b6cbe80b83e2871b0100b51329a1a6bd9747320245f21ec1a4 SHA512 f932eebbc88f4922c0275625d50ad5723446744cbf4a59138437d9bdd75a9b5232fdf8df2012460313eb2224d4287daebc3a28181ab3f1b81e67d70a8b8ed5d3
 DIST gazebo_ros_pkgs-2.7.3.tar.gz 1836260 BLAKE2B 7867bec1461769923ba36ea2e56b21d85cf1db254cd50a028af5953fe1b5373015b68785a90d242e245d12a2da2c7a8ff26db66c0c466e6a6e029fbb74340a06 SHA512 66590a248f0813ab0f2a80df234f9dd8d448c500726b62d3fc74397d3a618d6fae994c3e463bb0c4a8892cef35ba1729229c471f3d21d4b3a2091d5ad74cc33b
+DIST gazebo_ros_pkgs-2.7.4.tar.gz 1839281 BLAKE2B 3a8342465e69c6b7d986b6a9f04b42451479434839a10ecebc1993ad57ffecf78b1f67013fe54919477a252ef547ab5ed768b4f0303de7395e6a693e1aafced1 SHA512 43c1fed13a653a93df85110d49fcd5d324b80e080cdef08ad15cd293d25b0eca59ec9610e420074f2bf406567a79a8c0b8ae88a289981626f2f5be1dc8b06c22
diff --git a/dev-ros/gazebo_msgs/gazebo_msgs-2.7.4.ebuild b/dev-ros/gazebo_msgs/gazebo_msgs-2.7.4.ebuild
new file mode 100644 (file)
index 0000000..5972a46
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+CATKIN_HAS_MESSAGES=yes
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/geometry_msgs dev-ros/sensor_msgs dev-ros/trajectory_msgs dev-ros/std_msgs dev-ros/std_srvs"
+
+inherit ros-catkin
+
+DESCRIPTION="Message and service data structures for interacting with Gazebo from ROS"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"