projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
64886df
)
media-tv/mythtv: fix python-single-r1 initialization
author
Doug Goldstein
<cardoe@gentoo.org>
Sun, 13 Sep 2015 15:11:06 +0000
(10:11 -0500)
committer
Doug Goldstein
<cardoe@gentoo.org>
Sun, 13 Sep 2015 15:11:06 +0000
(10:11 -0500)
Don't conditionally call python-single-r1_pkg_setup as pointed out by
Anders Hellgren <kallamej@gentoo.org>.
Gentoo-Bug: 560136
Package-Manager: portage-2.2.20.1
Signed-off-by: Doug Goldstein <cardoe@gentoo.org>
media-tv/mythtv/mythtv-0.27.5_p20150904.ebuild
patch
|
blob
|
history
diff --git
a/media-tv/mythtv/mythtv-0.27.5_p20150904.ebuild
b/media-tv/mythtv/mythtv-0.27.5_p20150904.ebuild
index 9a16f8025d79a7eccfae28948183fd935385c1ca..62926a852ba7d947085b2654c373f28283239cf3 100644
(file)
--- a/
media-tv/mythtv/mythtv-0.27.5_p20150904.ebuild
+++ b/
media-tv/mythtv/mythtv-0.27.5_p20150904.ebuild
@@
-140,7
+140,7
@@
S="${WORKDIR}/${MY_P}/mythtv"
MYTHTV_GROUPS="video,audio,tty,uucp"
pkg_setup() {
-
use python &&
python-single-r1_pkg_setup
+ python-single-r1_pkg_setup
enewuser mythtv -1 /bin/bash /home/mythtv ${MYTHTV_GROUPS}
usermod -a -G ${MYTHTV_GROUPS} mythtv
}