app-admin/ansible: remove manifest.in removal
authorMatthew Thode <prometheanfire@gentoo.org>
Fri, 1 Nov 2019 16:37:25 +0000 (11:37 -0500)
committerMatthew Thode <prometheanfire@gentoo.org>
Fri, 1 Nov 2019 17:03:56 +0000 (12:03 -0500)
Fixes: https://bugs.gentoo.org/699086
Package-Manager: Portage-2.3.76, Repoman-2.3.17
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
app-admin/ansible/ansible-2.9.0.ebuild
app-admin/ansible/ansible-9999.ebuild

index ed9cfd72741c854b965c5964c12ad121cd7ceb0c..29be3eba4da6a49224d1516da3a9ea295248d7d7 100644 (file)
@@ -56,11 +56,6 @@ python_compile_all() {
        fi
 }
 
-python_prepare_all() {
-       rm -fv MANIFEST.in || die
-       distutils-r1_python_prepare_all
-}
-
 python_test() {
        nosetests -d -w test/units -v --with-coverage --cover-package=ansible --cover-branches || die
 }
index 64bfd80376028877d1a1474d22a3ebcb2564314e..fbd68a46834625cdd2944d81448e54e52f22a676 100644 (file)
@@ -57,11 +57,6 @@ python_compile_all() {
        fi
 }
 
-python_prepare_all() {
-       rm -fv MANIFEST.in || die
-       distutils-r1_python_prepare_all
-}
-
 python_test() {
        nosetests -d -w test/units -v --with-coverage --cover-package=ansible --cover-branches || die
 }