dev-python/rootpy: Remove old
authorDavid Seifert <soap@gentoo.org>
Fri, 27 Dec 2019 18:52:33 +0000 (19:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Fri, 27 Dec 2019 18:52:33 +0000 (19:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/rootpy/Manifest
dev-python/rootpy/rootpy-0.8.3.ebuild [deleted file]

index e8f1db6650091e508383be57790dc70833345ad3..f9282c0021497f43f039997e4e21506e563d3509 100644 (file)
@@ -1,2 +1 @@
-DIST rootpy-0.8.3.tar.gz 417400 BLAKE2B a8120d7005082be96901820d602abfc43bbac5d797d41a8bc215fef36ed37e3bc7b797e0d4ca084ba45b840dcf8eb4afcdfb454f8c801bdf1edec146f3f9ac38 SHA512 b1d3c17fb0a6dfe36bdf3d9a345fc55af8a102d33433c951581f9a61babf377fabb1ae486c78b2d4654cbc7320de122fb3075f27a1565655a3dc17c2b4f56df6
 DIST rootpy-1.0.1.tar.gz 418618 BLAKE2B ce321e69d7e202877697d133ad2ba90df71cd261b206211718cb6a9ec8ee3ec085cac49526b9bb75166fafeb43f83b3f53bf231d9353f3d63fa7e4be381ce454 SHA512 db1c7edc02d1cd5a4a1940237c1e1c63d892bb92e612bdad028d14f9723a4bdc5f9b6711a135b0e099ce1895b2564b29aeb21ef0d2c3681354bf4edc9c6a325f
diff --git a/dev-python/rootpy/rootpy-0.8.3.ebuild b/dev-python/rootpy/rootpy-0.8.3.ebuild
deleted file mode 100644 (file)
index 9823bde..0000000
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 )
-PYTHON_REQ_USE="readline"
-DISTUTILS_SINGLE_IMPL=1
-
-inherit distutils-r1
-
-DESCRIPTION="Pythonic layer on top of the ROOT framework's PyROOT bindings"
-HOMEPAGE="http://rootpy.org"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="examples test"
-
-RDEPEND="
-       sci-physics/root[${PYTHON_USEDEP}]
-       dev-python/matplotlib[${PYTHON_USEDEP}]
-       dev-python/pytables[${PYTHON_USEDEP}]
-       dev-python/root_numpy[${PYTHON_USEDEP}]
-       dev-python/termcolor[${PYTHON_USEDEP}]"
-
-DEPEND="
-       sci-physics/root[${PYTHON_USEDEP}]
-       test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-# TOFIX: tests go in an infinite loop error
-RESTRICT=test
-
-python_test() {
-       cd "${BUILD_DIR}" || die
-       nosetests -v || die "Testing failed with ${EPYTHON}"
-}
-
-python_install_all() {
-       distutils-r1_python_install_all
-       if use examples; then
-               insinto /usr/share/doc/${PF}
-               doins -r examples
-       fi
-}