dev-python/wrapt: Clean old up
authorMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 09:55:53 +0000 (10:55 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sat, 6 Jan 2018 13:39:18 +0000 (14:39 +0100)
dev-python/wrapt/Manifest
dev-python/wrapt/wrapt-1.10.5.ebuild [deleted file]
dev-python/wrapt/wrapt-1.10.8.ebuild [deleted file]

index c0d1708bc1cfed54ef9c1514693eab502683040c..b05997ca7f33dea2614e7efc9d1f5b5167deee04 100644 (file)
@@ -1,4 +1,2 @@
 DIST wrapt-1.10.10.tar.gz 122052 BLAKE2B 216c3cf5ba3b91d2ed6c71c3a131242e8e668394b429e13d1a0ca3a0f806d380ca4e1a1a1d17ea029643fbc0d56defdacfcc9659a9eb1df67771dc03cdc7d292 SHA512 e18283cac7bbb137f43fa8c2839fff14072db1fdae57da2b393a5db4007656706838b64bc6785cea25602205b595fc4e7fe033e580d2fb484fd8c77351e046d1
 DIST wrapt-1.10.11.tar.gz 122499 BLAKE2B 1398bc84e3d5490ba6e6f6f386d5eb6439ec750a2a1c5c29acf91e87a9c9405b11ff10dcb56e4aa28d07d34f7a56fbe9154d2f30556f5a2ae4f1a0986033e05a SHA512 cc051749341bcd6fc1a950607fad94f74334a00acf0366129470181a5af7a3af32a26e5c5deee9242ee12bcc7e4c47dacb958c514aba8a764be3bcc662845b98
-DIST wrapt-1.10.5.tar.gz 119157 BLAKE2B 70c7bb43106e22c53a9938f6f87c4545ad8807f2de3a0e2c73168bcf04638cec6801c2e28847174025a700cb83f015228bdca31074ba428377bdff96b297b403 SHA512 450b32eea67774081d23c0e020ed7eea3c8ac458925a16cd606a4f95ee5b7631bda5ff00ceb914e9ccc28a5e0a7302534b6711bb23d637c77327a8a9d228cb55
-DIST wrapt-1.10.8.tar.gz 120359 BLAKE2B 779c19a3bcde28140f09cb490c41164d78e25c6ba4608780851197b2197d37571ca05ec768018f393b54fd5acedf1793123f8eca683ac432f358dad149847237 SHA512 2a37584b3c3a33a2d39d5cbe9f7e61a50131db55ffd5be7902b5ee84c347d8ff4d6094e5639d2f854fab274b2517a0e47420da9f543f11cf92973acd6d15d42e
diff --git a/dev-python/wrapt/wrapt-1.10.5.ebuild b/dev-python/wrapt/wrapt-1.10.5.ebuild
deleted file mode 100644 (file)
index 95a88ba..0000000
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Module for decorators, wrappers and monkey patching"
-HOMEPAGE="https://github.com/GrahamDumpleton/wrapt"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm ia64 ppc ppc64 sparc x86"
-IUSE="doc test"
-
-DEPEND="
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-       doc? (
-               dev-python/sphinx[${PYTHON_USEDEP}]
-               dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
-       )
-"
-RDEPEND=""
-
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_compile() {
-       local WRAPT_EXTENSIONS=true
-
-       distutils-r1_python_compile
-}
-
-python_test() {
-       py.test -vv || die "tests failed under ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( docs/_build/html/. )
-
-       distutils-r1_python_install_all
-}
diff --git a/dev-python/wrapt/wrapt-1.10.8.ebuild b/dev-python/wrapt/wrapt-1.10.8.ebuild
deleted file mode 100644 (file)
index 14acbfb..0000000
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Module for decorators, wrappers and monkey patching"
-HOMEPAGE="https://github.com/GrahamDumpleton/wrapt"
-SRC_URI="https://github.com/GrahamDumpleton/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux"
-IUSE="doc test"
-
-DEPEND="
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-       doc? (
-               dev-python/sphinx[${PYTHON_USEDEP}]
-               dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
-       )
-"
-RDEPEND=""
-
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_compile() {
-       local WRAPT_EXTENSIONS=true
-
-       distutils-r1_python_compile
-}
-
-python_test() {
-       py.test -vv || die "tests failed under ${EPYTHON}"
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( docs/_build/html/. )
-
-       distutils-r1_python_install_all
-}