dev-python/requests-cache: Clean old versions up
authorMichał Górny <mgorny@gentoo.org>
Tue, 2 May 2017 13:31:02 +0000 (15:31 +0200)
committerMichał Górny <mgorny@gentoo.org>
Tue, 2 May 2017 14:01:23 +0000 (16:01 +0200)
dev-python/requests-cache/Manifest
dev-python/requests-cache/requests-cache-0.4.10.ebuild [deleted file]
dev-python/requests-cache/requests-cache-0.4.9.ebuild [deleted file]

index e9432ea8965ebb431935508a9686104ecbc023da..b9ead9ee14782d7b1f2723f9a9dfea4c24e441d6 100644 (file)
@@ -1,3 +1 @@
-DIST requests-cache-0.4.10.tar.gz 27979 SHA256 671969d00719fa3e80476b128dc9232025926884d0110d4d235abdd9c3508fc0 SHA512 83cc1400cfc62f4bb32f367ac25e298ef61f44d64f0359b721a5203a04622f5a1e446c71832e748342c444416ad8a1d89267d6ec4cc9feda30f2d97de9c25f43 WHIRLPOOL 2f15b7e64a80de1c6b8f205c59553fd8cb7ec39cbd6b30e9f113f56d07cbc3978377c41a54a00d4542d249c88ad4d647c034b8e1521b4933d4cdb237ab0ac056
 DIST requests-cache-0.4.12.zip 44767 SHA256 efe2319b04b5a89e5c7582630dc47eb206f05d9b20b7a4c64228c39d61339dd3 SHA512 784d630eec99b607596d6ebcb7e51b0b4ed612b131437000391ecea6f3a684d1f61d169d57266ffc044a3939dcd4e7d6f85b9538165ae3613b1d3e55f18585fd WHIRLPOOL bd7892aed9caa5c24f8c8c5ae323f3506b681fc4bc45403c546005dcfc1d32d548dc6223c26579bc3e9c4813416b1438bff6d856aec3d1f2254df341b077d209
-DIST requests-cache-0.4.9.tar.gz 27502 SHA256 9261ebd0ff51cb21cc0e7c81a6e758afa77a7944cf8ee4646226febc1c849f5f SHA512 67dfe1ef790248763922f3ba0af1d8b179b860b7dd90231b7edb595b8466dbc3daad1e6ae536456b5cda7a5d6d642c61e410b81dda8a2a53c544b70280b1ee05 WHIRLPOOL 4845ebf5f900f47a590f02ccc7b190aaa003501d5af3dbc4cf7cebd2bd19cf85afc123f81b0c4ee3df7048b2042ef4bbba93c7aad01e25d8d545413feca4c932
diff --git a/dev-python/requests-cache/requests-cache-0.4.10.ebuild b/dev-python/requests-cache/requests-cache-0.4.10.ebuild
deleted file mode 100644 (file)
index c86983e..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_4 pypy )
-
-inherit distutils-r1
-
-HOMEPAGE="https://pypi.python.org/pypi/requests-cache"
-DESCRIPTION="Persistent cache for requests library"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc"
-
-# Portage only has versions of request >= minimum border
-RDEPEND=">=dev-python/requests-2.6[${PYTHON_USEDEP}]"
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
-
-# Testsuite excels in tests connecting to the network via local server daemons
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( docs/_build/html/. )
-       distutils-r1_python_install_all
-}
diff --git a/dev-python/requests-cache/requests-cache-0.4.9.ebuild b/dev-python/requests-cache/requests-cache-0.4.9.ebuild
deleted file mode 100644 (file)
index f13e73c..0000000
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy )
-
-inherit distutils-r1
-
-HOMEPAGE="https://pypi.python.org/pypi/requests-cache"
-DESCRIPTION="Persistent cache for requests library"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="doc"
-
-# Portage only has versions of request >= minimum border
-RDEPEND=">=dev-python/requests-1.0.0[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
-
-# Testsuite excels in tests connecting to the network via local server daemons
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_install_all() {
-       use doc && local HTML_DOCS=( docs/_build/html/. )
-       distutils-r1_python_install_all
-}