projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
64f1cb8
)
dev-ruby/rinku: avoid dependency on bundler
author
Hans de Graaff
<graaff@gentoo.org>
Mon, 25 May 2020 05:10:00 +0000
(07:10 +0200)
committer
Hans de Graaff
<graaff@gentoo.org>
Mon, 25 May 2020 05:22:20 +0000
(07:22 +0200)
Closes: https://bugs.gentoo.org/723892
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Hans de Graaff <graaff@gentoo.org>
dev-ruby/rinku/rinku-2.0.6.ebuild
patch
|
blob
|
history
diff --git
a/dev-ruby/rinku/rinku-2.0.6.ebuild
b/dev-ruby/rinku/rinku-2.0.6.ebuild
index 22158d3edb469eb122e53584bace7f1ff2e01ac1..56f0c9f60e368c0989089456160a4c46bbb6ed75 100644
(file)
--- a/
dev-ruby/rinku/rinku-2.0.6.ebuild
+++ b/
dev-ruby/rinku/rinku-2.0.6.ebuild
@@
-1,4
+1,4
@@
-# Copyright 1999-20
19
Gentoo Authors
+# Copyright 1999-20
20
Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@
-17,6
+17,10
@@
SLOT="0"
KEYWORDS="~amd64"
IUSE=""
+all_ruby_prepare() {
+ sed -i -e '/bundler/ s:^:#:' test/autolink_test.rb || die
+}
+
each_ruby_configure() {
${RUBY} -Cext/${PN} extconf.rb || die
}