sys-boot/unetbootin: Do not run lupdate (bug #557142).
authorJeroen Roovers <jer@gentoo.org>
Sun, 23 Aug 2015 07:49:23 +0000 (09:49 +0200)
committerJeroen Roovers <jer@gentoo.org>
Sun, 23 Aug 2015 07:49:23 +0000 (09:49 +0200)
Package-Manager: portage-2.2.20.1

sys-boot/unetbootin/unetbootin-619.ebuild

index 8a9b6047390728cabf4a943a38c3485a9e3a2eee..740896e4cc0225f840d61fd3e317926ea56b9fed 100644 (file)
@@ -4,7 +4,7 @@
 
 EAPI=5
 
-inherit eutils qmake-utils qt4-r2
+inherit eutils qmake-utils
 
 DESCRIPTION="UNetbootin installs Linux/BSD distributions to a partition or USB drive"
 HOMEPAGE="https://github.com/unetbootin/unetbootin"
@@ -64,8 +64,7 @@ src_configure() {
        sed -i -e '/^RESOURCES/d' unetbootin.pro || die
 
        UNBN_QTPATH="$(qt4_get_bindir)/"
-       ${UNBN_QTPATH}lupdate ${PN}.pro || die
-       ${UNBN_QTPATH}lrelease ${PN}.pro || die
+       "${UNBN_QTPATH}"lrelease ${PN}.pro || die
 
        eqmake4 ${PN}.pro || die
 }