dev-tcltk/tcl-mccp: Build with with /usr/lib64
authorTupone Alfredo <tupone@gentoo.org>
Fri, 17 May 2019 17:27:05 +0000 (19:27 +0200)
committerTupone Alfredo <tupone@gentoo.org>
Fri, 17 May 2019 17:27:39 +0000 (19:27 +0200)
Closes: https://bugs.gentoo.org/680152
Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
Package-Manager: Portage-2.3.62, Repoman-2.3.11

dev-tcltk/tcl-mccp/tcl-mccp-0.6.ebuild

index 8af98e3f15c74334126d0937f5b55787eed34a6a..136252e6cf21517752a009e439f525e197b71cf3 100644 (file)
@@ -1,9 +1,7 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=5
-
-inherit autotools-utils
+EAPI=6
 
 DESCRIPTION="mccp extension to TCL"
 HOMEPAGE="http://tcl-mccp.sf.net/"
@@ -18,3 +16,7 @@ DEPEND="dev-lang/tcl:0="
 RDEPEND="${DEPEND}"
 
 PATCHES=( "${FILESDIR}"/${P}-flags.patch )
+
+src_configure() {
+       econf --with-tcl="${EPREFIX}"/usr/$(get_libdir)
+}