repoman: fix leading whitespace
authorMichael Sterrett <mr_bones_@gentoo.org>
Wed, 10 Sep 2003 01:53:08 +0000 (01:53 +0000)
committerMichael Sterrett <mr_bones_@gentoo.org>
Wed, 10 Sep 2003 01:53:08 +0000 (01:53 +0000)
dev-lang/perl/Manifest
dev-lang/perl/perl-5.6.1-r10.ebuild
dev-lang/perl/perl-5.6.1-r11.ebuild
dev-lang/perl/perl-5.6.1-r12.ebuild
dev-lang/squeak-vm/Manifest
dev-lang/squeak-vm/squeak-vm-3.2.4956.ebuild
dev-lang/squeak-vm/squeak-vm-3.4.5170.ebuild
dev-lang/squeak-vm/squeak-vm-3.5.5180.ebuild

index e95cb365b3bb6028a3bf5eaabf35f4684afa4f56..1dd6d736ae5f5eac159bb0e0537825bd2c08ce4b 100644 (file)
@@ -1,9 +1,9 @@
 MD5 0ed23c2a48eada01ba41cd208c188ae5 ChangeLog 18794
-MD5 24ff8508e26dad0bf26947852f9388b6 perl-5.6.1-r10.ebuild 6802
+MD5 0339818063f904e5a6ebe6b16b4d819f perl-5.6.1-r10.ebuild 6666
 MD5 51da78b2203cbf4e81dafb6e24dd2e22 perl-5.8.0-r10.ebuild 14009
 MD5 907c3574f85470b1f2148180f7321f20 perl-5.8.0-r9.ebuild 13534
-MD5 eb32eb1c9640aeeb3abe6998d26a6af8 perl-5.6.1-r11.ebuild 6258
-MD5 e4404b1b1cb433934704c2d5e8a36089 perl-5.6.1-r12.ebuild 7206
+MD5 33226bb561cd0f81cc4f7756c0f7f4c5 perl-5.6.1-r11.ebuild 6141
+MD5 5e2ced5e0d331faea9122a21c49957b0 perl-5.6.1-r12.ebuild 7089
 MD5 31f5ae7d2343aa4819b892820b0ccaf7 perl-5.8.0-r11.ebuild 9890
 MD5 3dae0c22efbe8f918052ea70f156723f perl-5.8.0-r12.ebuild 10314
 MD5 d45968fa52ba2a4b1fd3b54d0be0f9a9 perl-5.8.1_rc1.ebuild 10455
index fb49b53565460cde8e166a632d048fc013bb3ec8..1a9531f26613ed2a5d72282c320f672a511b86d6 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r10.ebuild,v 1.9 2003/09/06 22:27:51 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r10.ebuild,v 1.10 2003/09/10 01:52:16 msterret Exp $
 
 DESCRIPTION="Larry Wall's Practical Extraction and Reporting Language"
 SRC_URI="ftp://ftp.perl.org/pub/CPAN/src/${P}.tar.gz"
@@ -24,35 +24,35 @@ PDEPEND=">=dev-perl/ExtUtils-MakeMaker-6.05-r4
 src_compile() {
        use gdbm || use berkdb || die "You must have either gdbm or berkdb installed and in your use flags."
 
-    #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       #The following is to handle international users. Perl does nls post-install
+       export LC_ALL=C
 
-    if [ "${ARCH}" = "alpha" ]; then
-        CFLAGS="${CFLAGS} -fPIC"
-        CXXFLAGS="${CXXFLAGS} -fPIC"
-    fi
+       if [ "${ARCH}" = "alpha" ]; then
+               CFLAGS="${CFLAGS} -fPIC"
+               CXXFLAGS="${CXXFLAGS} -fPIC"
+       fi
 
-    local myconf
-    if [ "`use gdbm`" ]
-    then
+       local myconf
+       if [ "`use gdbm`" ]
+       then
                myconf="-Di_gdbm"
-    fi
+       fi
 
-    # It seems that perl config use the hostname instead of the osname on hppa
-    if [ "`use hppa`" ]
-    then
-        myconf="${myconf} -Dosname=linux"
-    fi
+       # It seems that perl config use the hostname instead of the osname on hppa
+       if [ "`use hppa`" ]
+       then
+               myconf="${myconf} -Dosname=linux"
+       fi
 
-    if [ "`use berkdb`" ]
-    then
+       if [ "`use berkdb`" ]
+       then
                myconf="${myconf} -Di_db -Di_ndbm"
-    else
+       else
                myconf="${myconf} -Ui_db -Ui_ndbm"
-    fi
+       fi
 
        # configure for libperl.so
-    sh Configure -des \
+       sh Configure -des \
                -Darchname=${CHOST%%-*}-linux \
                -Dcccdlflags='-fPIC' \
                -Dcc=gcc \
@@ -72,14 +72,14 @@ src_compile() {
                -Ud_csh \
                ${myconf} || die
        # add optimization flags
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
        # create libperl.so and move it out of the way
        mv -f Makefile Makefile_orig
        sed -e 's#^CCDLFLAGS = -rdynamic -Wl,-rpath,/usr/lib/perl5/.*#CCDLFLAGS = -rdynamic#' \
            -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
        # fixes a bug in the make/testing on new systems
        mv makefile makefile_orig
        mv x2p/makefile x2p/makefile_orig
@@ -117,7 +117,7 @@ installsitelib=\`echo \$installsitelib | sed "s!\$prefix!\$installprefix!"\`
 installsitearch=\`echo \$installsitearch | sed "s!\$prefix!\$installprefix!"\`
 EOF
 
-    sh Configure -des \
+       sh Configure -des \
                -Dcc=gcc \
                -Dprefix='/usr' \
                -Dvendorprefix='/usr' \
@@ -133,11 +133,11 @@ EOF
                -Ud_csh \
                ${myconf} || die
 
-    #Optimize ;)
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
-    #THIS IS USED LATER:
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       #Optimize ;)
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       #THIS IS USED LATER:
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
 # Umm, for some reason this doesn't want to work, so we'll just remove
 #  the makefiles and let make rebuild them itself. (It seems to do it
@@ -149,32 +149,32 @@ EOF
        sed -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
 
-    #for some reason, this rm -f doesn't seem to actually do anything. So we explicitly use "Makefile"
-    #(rather than the default "makefile") in all make commands below.
-    #rm -f makefile x2p/makefile
+       #for some reason, this rm -f doesn't seem to actually do anything. So we explicitly use "Makefile"
+       #(rather than the default "makefile") in all make commands below.
+       #rm -f makefile x2p/makefile
        mv makefile makefile_orig
        mv x2p/makefile x2p/makefile_orig
-               egrep -v "(<built-in>|<command line>)" makefile_orig >makefile
-               egrep -v "(<built-in>|<command line>)" x2p/makefile_orig >x2p/makefile
-    #make -f Makefile depend || die
-    #make -f Makefile || die
-    make || die
+       egrep -v "(<built-in>|<command line>)" makefile_orig >makefile
+       egrep -v "(<built-in>|<command line>)" x2p/makefile_orig >x2p/makefile
+       #make -f Makefile depend || die
+       #make -f Makefile || die
+       make || die
        cp ${O}/files/stat.t ./t/op/
-    # Parallel make fails
+       # Parallel make fails
        # dont use the || die since some tests fail on bootstrap
        if [ `expr "$PARCH" ":" "sparc"` -gt 4 ]; then
                echo "Skipping tests on this platform"
        else
            egrep -v "(<built-in>|<command line>)" x2p/makefile_orig >x2p/makefile
-       make -f Makefile test
+               make -f Makefile test
        fi
 }
 
 src_install() {
 #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       export LC_ALL=C
 
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
        insinto /usr/lib/perl5/${PV}/${PARCH}/CORE/
        doins ${WORKDIR}/libperl.so
@@ -191,7 +191,7 @@ src_install() {
                INSTALLMAN1DIR=${D}/usr/share/man/man1 \
                INSTALLMAN3DIR=${D}/usr/share/man/man3 \
                install || die "Unable to make install"
-    install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
+       install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
 
        #man pages
 
@@ -209,8 +209,8 @@ src_install() {
 
        # DOCUMENTATION
 
-    dodoc Changes* Artistic Copying README Todo* AUTHORS
-    prepalldocs
+       dodoc Changes* Artistic Copying README Todo* AUTHORS
+       prepalldocs
 
 
        # HTML Documentation
index 8b45148b0c87da0798bac8ddf360983aec7f6328..71870d88a1ea48a380428b90e18216c87940b544 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r11.ebuild,v 1.10 2003/09/06 22:27:51 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r11.ebuild,v 1.11 2003/09/10 01:52:16 msterret Exp $
 
 DESCRIPTION="Larry Wall's Practical Extraction and Reporting Language"
 SRC_URI="ftp://ftp.perl.org/pub/CPAN/src/${P}.tar.gz"
@@ -24,39 +24,39 @@ PDEPEND=">=dev-perl/ExtUtils-MakeMaker-6.05-r4
 src_compile() {
        use gdbm || use berkdb || die "You must have either gdbm or berkdb installed and in your use flags."
 
-    #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       #The following is to handle international users. Perl does nls post-install
+       export LC_ALL=C
 
-    if [ "${ARCH}" = "alpha" ]; then
-        CFLAGS="${CFLAGS} -fPIC"
-        CXXFLAGS="${CXXFLAGS} -fPIC"
-    fi
+       if [ "${ARCH}" = "alpha" ]; then
+               CFLAGS="${CFLAGS} -fPIC"
+               CXXFLAGS="${CXXFLAGS} -fPIC"
+       fi
 
-    local myconf
-    if [ "`use gdbm`" ]
-    then
+       local myconf
+       if [ "`use gdbm`" ]
+       then
                myconf="-Di_gdbm"
-    fi
+       fi
 
-    # It seems that perl config use the hostname instead of the osname on hppa
-    if [ "`use hppa`" ]
-    then
-        myconf="${myconf} -Dosname=linux"
-    fi
+       # It seems that perl config use the hostname instead of the osname on hppa
+       if [ "`use hppa`" ]
+       then
+               myconf="${myconf} -Dosname=linux"
+       fi
 
-    if [ "`use berkdb`" ]
-    then
+       if [ "`use berkdb`" ]
+       then
                myconf="${myconf} -Di_db -Di_ndbm"
-    else
+       else
                myconf="${myconf} -Ui_db -Ui_ndbm"
-    fi
+       fi
 
        # put in built-in removal patch
        patch -p1 < ${FILESDIR}/${PV}-builtin-fixup.diff || die
        patch -p0 < ${FILESDIR}/${PV}-op-test-fix.diff || die
 
        # configure for libperl.so
-    sh Configure -des \
+       sh Configure -des \
                -Darchname=${CHOST%%-*}-linux \
                -Dcccdlflags='-fPIC' \
                -Dcc=gcc \
@@ -76,14 +76,14 @@ src_compile() {
                -Ud_csh \
                ${myconf} || die
        # add optimization flags
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
        # create libperl.so and move it out of the way
        mv -f Makefile Makefile_orig
        sed -e 's#^CCDLFLAGS = -rdynamic -Wl,-rpath,/usr/lib/perl5/.*#CCDLFLAGS = -rdynamic#' \
            -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
        make -f Makefile depend || die
        make -f Makefile libperl.so || die
@@ -121,7 +121,7 @@ installsitelib=\`echo \$installsitelib | sed "s!\$prefix!\$installprefix!"\`
 installsitearch=\`echo \$installsitearch | sed "s!\$prefix!\$installprefix!"\`
 EOF
 
-    sh Configure -des \
+       sh Configure -des \
                -Dcc=gcc \
                -Dprefix='/usr' \
                -Dvendorprefix='/usr' \
@@ -137,11 +137,11 @@ EOF
                -Ud_csh \
                ${myconf} || die
 
-    #Optimize ;)
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
-    #THIS IS USED LATER:
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       #Optimize ;)
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       #THIS IS USED LATER:
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
 # Umm, for some reason this doesn't want to work, so we'll just remove
 #  the makefiles and let make rebuild them itself. (It seems to do it
@@ -153,9 +153,9 @@ EOF
        sed -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
 
-    make || die
+       make || die
 
-    # Parallel make fails
+       # Parallel make fails
        # dont use the || die since some tests fail on bootstrap
        if [ `expr "$PARCH" ":" "sparc"` -gt 4 ]; then
                echo "Skipping tests on this platform"
@@ -166,9 +166,9 @@ EOF
 
 src_install() {
 #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       export LC_ALL=C
 
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
        insinto /usr/lib/perl5/${PV}/${PARCH}/CORE/
        doins ${WORKDIR}/libperl.so
@@ -185,7 +185,7 @@ src_install() {
                INSTALLMAN1DIR=${D}/usr/share/man/man1 \
                INSTALLMAN3DIR=${D}/usr/share/man/man3 \
                install || die "Unable to make install"
-    install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
+       install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
 
        #man pages
 
@@ -203,8 +203,8 @@ src_install() {
 
        # DOCUMENTATION
 
-    dodoc Changes* Artistic Copying README Todo* AUTHORS
-    prepalldocs
+       dodoc Changes* Artistic Copying README Todo* AUTHORS
+       prepalldocs
 
 
        # HTML Documentation
index 50fdb223d3e81f7ce98c15795333bf18df1f9333..dc0a574caed1fcef612227f8c2bc4f2068eeb4f6 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r12.ebuild,v 1.7 2003/09/06 22:27:51 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/perl/perl-5.6.1-r12.ebuild,v 1.8 2003/09/10 01:52:16 msterret Exp $
 
 DESCRIPTION="Larry Wall's Practical Extraction and Reporting Language"
 MM_VERSION="6.05"
@@ -46,39 +46,39 @@ src_unpack() {
 src_compile() {
        use gdbm || use berkdb || die "You must have either gdbm or berkdb installed and in your use flags."
 
-    #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       #The following is to handle international users. Perl does nls post-install
+       export LC_ALL=C
 
-    if [ "${ARCH}" = "alpha" ]; then
-        CFLAGS="${CFLAGS} -fPIC"
-        CXXFLAGS="${CXXFLAGS} -fPIC"
-    fi
+       if [ "${ARCH}" = "alpha" ]; then
+               CFLAGS="${CFLAGS} -fPIC"
+               CXXFLAGS="${CXXFLAGS} -fPIC"
+       fi
 
-    local myconf
-    if [ "`use gdbm`" ]
-    then
+       local myconf
+       if [ "`use gdbm`" ]
+       then
                myconf="-Di_gdbm"
-    fi
+       fi
 
-    # It seems that perl config use the hostname instead of the osname on hppa
-    if [ "`use hppa`" ]
-    then
-        myconf="${myconf} -Dosname=linux"
-    fi
+       # It seems that perl config use the hostname instead of the osname on hppa
+       if [ "`use hppa`" ]
+       then
+               myconf="${myconf} -Dosname=linux"
+       fi
 
-    if [ "`use berkdb`" ]
-    then
+       if [ "`use berkdb`" ]
+       then
                myconf="${myconf} -Di_db -Di_ndbm"
-    else
+       else
                myconf="${myconf} -Ui_db -Ui_ndbm"
-    fi
+       fi
 
        # put in built-in removal patch
        patch -p1 < ${FILESDIR}/${PV}-builtin-fixup.diff || die
        patch -p0 < ${FILESDIR}/${PV}-op-test-fix.diff || die
 
        # configure for libperl.so
-    sh Configure -des \
+       sh Configure -des \
                -Darchname=${CHOST%%-*}-linux \
                -Dcccdlflags='-fPIC' \
                -Dcc=gcc \
@@ -98,14 +98,14 @@ src_compile() {
                -Ud_csh \
                ${myconf} || die
        # add optimization flags
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
        # create libperl.so and move it out of the way
        mv -f Makefile Makefile_orig
        sed -e 's#^CCDLFLAGS = -rdynamic -Wl,-rpath,/usr/lib/perl5/.*#CCDLFLAGS = -rdynamic#' \
            -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
        make -f Makefile depend || die
        make -f Makefile libperl.so || die
@@ -143,7 +143,7 @@ installsitelib=\`echo \$installsitelib | sed "s!\$prefix!\$installprefix!"\`
 installsitearch=\`echo \$installsitearch | sed "s!\$prefix!\$installprefix!"\`
 EOF
 
-    sh Configure -des \
+       sh Configure -des \
                -Dcc=gcc \
                -Dprefix='/usr' \
                -Dvendorprefix='/usr' \
@@ -159,11 +159,11 @@ EOF
                -Ud_csh \
                ${myconf} || die
 
-    #Optimize ;)
-    cp config.sh config.sh.orig
-    sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
-    #THIS IS USED LATER:
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       #Optimize ;)
+       cp config.sh config.sh.orig
+       sed -e "s:optimize='-O2':optimize=\'${CFLAGS}\':" config.sh.orig > config.sh
+       #THIS IS USED LATER:
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
 # Umm, for some reason this doesn't want to work, so we'll just remove
 #  the makefiles and let make rebuild them itself. (It seems to do it
@@ -175,9 +175,9 @@ EOF
        sed -e 's#^all: $(FIRSTMAKEFILE) #all: README #' \
                Makefile_orig > Makefile
 
-    make || die
+       make || die
 
-    # Parallel make fails
+       # Parallel make fails
        # dont use the || die since some tests fail on bootstrap
        if [ `expr "$PARCH" ":" "sparc"` -gt 4 ]; then
                echo "Skipping tests on this platform"
@@ -188,9 +188,9 @@ EOF
 
 src_install() {
 #The following is to handle international users. Perl does nls post-install
-    export LC_ALL=C
+       export LC_ALL=C
 
-    export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
+       export PARCH=`grep myarchname config.sh | cut -f2 -d"'"`
 
        insinto /usr/lib/perl5/${PV}/${PARCH}/CORE/
        doins ${WORKDIR}/libperl.so
@@ -207,7 +207,7 @@ src_install() {
                INSTALLMAN1DIR=${D}/usr/share/man/man1 \
                INSTALLMAN3DIR=${D}/usr/share/man/man3 \
                install || die "Unable to make install"
-    install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
+       install -m 755 utils/pl2pm ${D}/usr/bin/pl2pm
 
        #man pages
 
@@ -225,8 +225,8 @@ src_install() {
 
        # DOCUMENTATION
 
-    dodoc Changes* Artistic Copying README Todo* AUTHORS
-    prepalldocs
+       dodoc Changes* Artistic Copying README Todo* AUTHORS
+       prepalldocs
 
 
        # HTML Documentation
index b9a953246c89a5f857714c85890faa03bbdb89fc..06366b1a3fe62aaf91d013b5d776c45e2be62ff8 100644 (file)
@@ -1,7 +1,7 @@
-MD5 2fde273423e5e0065ab72acc5c8d4d01 squeak-vm-3.5.5180.ebuild 1190
-MD5 35c92cc4067bbcb16abb8a5fb638ee97 squeak-vm-3.4.5170.ebuild 979
-MD5 f5d4ff9233669da1d5004efa21cf4c8a squeak-vm-3.2.4956.ebuild 974
 MD5 4616a9717d3be061756b256c09fe5ad7 ChangeLog 727
+MD5 dfc0c50456fd51874229852e4659843b squeak-vm-3.2.4956.ebuild 968
+MD5 e14b000083183eda7efda48b4dd05ee9 squeak-vm-3.5.5180.ebuild 1180
+MD5 102ba0d2031e37950fa7821329868354 squeak-vm-3.4.5170.ebuild 978
 MD5 d01d765b41f8c065ec9a19a7c7278e76 files/digest-squeak-vm-3.2.4956 129
-MD5 c47ea324aaf69084cd07c9a19d3e133f files/digest-squeak-vm-3.4.5170 129
 MD5 9fe48b0176607ba4e789a8ef1f78075e files/digest-squeak-vm-3.5.5180 129
+MD5 c47ea324aaf69084cd07c9a19d3e133f files/digest-squeak-vm-3.4.5170 129
index acf8e91dcf7ba93afaa85d1819bfb9d7f0153276..7350ee42286dce7c1dbed98d7737c50b589899f0 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.2.4956.ebuild,v 1.2 2003/02/13 10:29:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.2.4956.ebuild,v 1.3 2003/09/10 01:53:06 msterret Exp $
 
 DESCRIPTION="Highly-portable Smalltalk-80 implementation VM image"
 HOMEPAGE="http://www.squeak.org/"
 NV=3.2-4956
 
 SRC_URI="ftp://st.cs.uiuc.edu/Smalltalk/Squeak/3.2/Squeak${NV}.zip
-         ftp://st.cs.uiuc.edu/Smalltalk/Squeak/3.2/SqueakV3.sources.gz"
+       ftp://st.cs.uiuc.edu/Smalltalk/Squeak/3.2/SqueakV3.sources.gz"
 LICENSE="Apple"
 SLOT="0"
 KEYWORDS="~x86"
index 57e1c1fc4e6cad547b7ede6c4944ffda019e1f01..6760ff6b281cc07f903b009ed9d480a81e9625a7 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.4.5170.ebuild,v 1.1 2003/05/21 14:35:19 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.4.5170.ebuild,v 1.2 2003/09/10 01:53:06 msterret Exp $
 
 DESCRIPTION="Highly-portable Smalltalk-80 implementation VM image"
 HOMEPAGE="http://www.squeak.org/"
@@ -8,7 +8,7 @@ MV=3.4
 NV=${MV}-5170
 
 SRC_URI="ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MV}/Squeak${NV}.zip
-                ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MV}/SqueakV3.sources.gz"
+       ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MV}/SqueakV3.sources.gz"
 LICENSE="Apple"
 SLOT="0"
 KEYWORDS="~x86"
index d191e2ebfa857d6df0cb09df32be26a27605bb28..7df86566a61e7a110faa38c6ef0372e925f892e7 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.5.5180.ebuild,v 1.2 2003/05/23 17:35:40 tantive Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak-vm/squeak-vm-3.5.5180.ebuild,v 1.3 2003/09/10 01:53:06 msterret Exp $
 
 MAJOR=3
 MINOR=5
@@ -15,7 +15,7 @@ DESCRIPTION="Squeak image file"
 HOMEPAGE="http://www.squeak.org/"
 
 SRC_URI="ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MM}/Squeak${MMDASHR}.zip
-         ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MM}/SqueakV3.sources.gz"
+       ftp://st.cs.uiuc.edu/Smalltalk/Squeak/${MM}/SqueakV3.sources.gz"
 
 LICENSE="Apple"
 
@@ -32,7 +32,7 @@ RDEPEND=""
 S=${WORKDIR}
 
 src_compile() {
-    einfo "Compressing Image/Changes files..."
+       einfo "Compressing Image/Changes files..."
        gzip Squeak${MMDASHR}.image
        gzip Squeak${MMDASHR}.changes
        einfo "done!"