projects
/
gentoolkit.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1f373da
)
Fix typo, using undefined variable with name as function...
author
scarabeus
<scarabeus@gentoo.org>
Thu, 28 Oct 2010 21:10:27 +0000
(21:10 -0000)
committer
scarabeus
<scarabeus@gentoo.org>
Thu, 28 Oct 2010 21:10:27 +0000
(21:10 -0000)
svn path=/trunk/gentoolkit/; revision=836
pym/gentoolkit/eshowkw/__init__.py
patch
|
blob
|
history
diff --git
a/pym/gentoolkit/eshowkw/__init__.py
b/pym/gentoolkit/eshowkw/__init__.py
index 8a89a9c961bb42ea03563ab9d0188c5fbb19d2ba..672996cc057b34f315124ec7e23b5b806ff364ba 100644
(file)
--- a/
pym/gentoolkit/eshowkw/__init__.py
+++ b/
pym/gentoolkit/eshowkw/__init__.py
@@
-108,7
+108,7
@@
def main(argv):
package=os.path.basename(currdir)
# check if there are actualy some ebuilds
ebuilds = ['%s' % x for x in os.listdir(currdir)
- if fnmatch.fnmatch(
file
, '*.ebuild')]
+ if fnmatch.fnmatch(
x
, '*.ebuild')]
if len(ebuilds) <= 0:
msg_err = 'No ebuilds at "%s"' % currdir
raise SystemExit(msg_err)